Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

podboty


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 MYD.Szakal

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
Offline

Napisano 02.09.2008 20:04

Witam,
Mam problem, bo wrzucilem sobie podboty na serwer tzn, do addons wrzucilem caly folder podbot i do metamoda 2 pliki i nadal nie widze botow na serwie czemu??
  • +
  • -
  • 0

#2 kamioool

    Profesjonalista

  • Zbanowany

Reputacja: 40
Pomocny

  • Postów:203
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Wrocław
Offline

Napisano 02.09.2008 20:08

Widze że zadałeś bardzo konkretne pytanko :)

To odpowiedz bezie również syta - A czemu nie?
Ehh ... Jak pomogłem to kliknij "pomógł"

A tak poważnie:

Albo ściągnij jakiegoś serverpack z gotowymi botami.

#3 MYD.Szakal

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
Offline

Napisano 02.09.2008 20:21

Z tego linku co mi dałeś nie moge pobrać, ja te boty co wrzucilem to wzialem z amxa by adrix wyjalem i wsadzilem do mojego:/ Help!!!
  • +
  • -
  • 0

#4 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 02.09.2008 20:30

http://amxx.pl/viewtopic.php?t=1465
  • +
  • -
  • 0

#5 MYD.Szakal

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
Offline

Napisano 02.09.2008 21:14

Tylko powiedz ktos jak zmienic ich nicki i te POD :D i skilla w nawiasie, bo ja zmieniam tam w bot cfg i nic:/

[ Dodano: 03-09-2008, 17:16 ]
No powie ktos jak usunac te POD i skill w nawiasie???? aaa.....i zeby nie pisali w say:/
  • +
  • -
  • 0

#6 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 03.09.2008 17:48

No powie ktos jak usunac te POD i skill w nawiasie???? aaa.....i zeby nie pisali w say:/

Nie wiem sam :] Radze poszukać w plikach *.txt O:)

#7 MYD.Szakal

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
Offline

Napisano 03.09.2008 18:06

Haha w końcu to rozkminilem, juz potrafie wszystko robic z tymi podbotami, teraz graja jak ludzi i pisza po polsku. ;]
Temat close.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych