Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Zombie Plague 4.3 , modele zombie


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 bagsiu

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Koszalin
Offline

Napisano 06.05.2010 19:42

Witam
Mam problem z modelami zombie .
Ładnie edytuję sobie plik zp_zombieclasses.ini zmieniam nazwy modeli zombie, serwer normalnie się uruchamia , ale modele zombie we wszystkich klasach są standardowe (zombie_source) ;/

Próbowałem również zmieniać w pliku .sma.

Co jest nie tak ?
Powiem że CLAW MODEL zmienia normalnie.
Z góry dzięki.
Pzdr.
  • +
  • -
  • 0

#2 camilost

    ^ BotQ - STER.owiec ^

  • Power User

Reputacja: 430
Wszechobecny

  • Postów:968
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Tychy
Offline

Napisano 06.05.2010 21:21

Kiedyś było tak że musisz zmienić w SMA zklasami i skompilować główny sma (łączą się oba) ale nie wiem jak jest w dowszych wersjach (Spróbuj znaleźć w scriptings nazwę modelu zombie)
I powiedz czy dalej tak samo jak było(czy dalej się sklejają sma) ;P
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych