Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Chciał bym prościć o paczkę zombie hell


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 Korki

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Lokalizacja:Jędrychowo
Offline

Napisano 05.05.2010 15:03

to tak jak napisałem w temacie chciał bym poprosić o gotowa paczkę zombie hell i w dodatku żeby działała bo już znalazłem kilka które nie działały.
  • +
  • -
  • 0

#2 BRaYaN

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:53
Offline

Napisano 05.05.2010 15:15

o ile się nie mylę zobie hell jest dla counter-strike source


V nie krzycz...

Użytkownik BRaYaN edytował ten post 05.05.2010 15:53

  • +
  • -
  • 0

#3 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 05.05.2010 15:39

Brajan naucz się korzystać z google bo widać to nie umiesz najlepiej!

o ile się nie mylę zobie hell jest dla counter-strike source


PS: Proszę łap Korki ZombieHell 1.6 - Nieoficjalny polski support AMX Mod X

#4 Korki

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Lokalizacja:Jędrychowo
Offline

Napisano 05.05.2010 18:38

hardbot Tego amx znalazłem sam i mi on nie działa jak byś mógł poszperać lepiej bo ja żadnego innego nie znalazłem.
  • +
  • -
  • 0

#5 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 05.05.2010 18:55

Jak nie działa to chyba łatwiej będzie go naprawić niż szukać i szukać ?

może np modułów brakuje:
* cstrike
      * engine
      * fakemata
      * fun
      * hamsandwich

  • +
  • -
  • 0

#6 Korki

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Lokalizacja:Jędrychowo
Offline

Napisano 05.05.2010 22:29

Kilka linii logów:

L 05/03/2010 - 08:32:49: World triggered "Round_Start"
VAC secure mode is activated.
Connection to Steam servers successful.
L 05/03/2010 - 08:32:43: Server cvar "sv_restartround" = "0"
L 05/03/2010 - 08:32:43: Team "TERRORIST" scored "0" with "0" players
L 05/03/2010 - 08:32:43: Team "CT" scored "0" with "0" players
L 05/03/2010 - 08:32:43: World triggered "Restart_Round_(3_seconds)"
Menu item 18 added to Menus Front-End: "Plugin Commands" from plugin "pluginmenu.amxx"
Menu item 17 added to Menus Front-End: "Plugin Cvars" from plugin "pluginmenu.amxx"
Adding master server 68.142.72.250:27010
Adding master server 72.165.61.136:27010
Writing listip.cfg.
removeip: couldn't find 95.175.3.2.
Writing listip.cfg.
removeip: couldn't find 95.175.3.2.
"sv_contact" is ""
L 05/03/2010 - 08:32:42: Server cvar "sv_minrate" = "0"
L 05/03/2010 - 08:32:42: Server cvar "decalfrequency" = "60"
L 05/03/2010 - 08:32:42: Server cvar "mp_chattime" = "0"
L 05/03/2010 - 08:32:42: Server cvar "allow_spectators" = "1"
L 05/03/2010 - 08:32:42: Server cvar "sv_maxspeed" = "320"
L 05/03/2010 - 08:32:42: Server cvar "sv_restartround" = "3"
L 05/03/2010 - 08:32:42: Server cvar "mp_roundtime" = "3"
L 05/03/2010 - 08:32:42: Server cvar "mp_limitteams" = "1"
L 05/03/2010 - 08:32:42: Server cvar "mp_hostagepenalty" = "0"
L 05/03/2010 - 08:32:42: Server cvar "mp_freezetime" = "3"
L 05/03/2010 - 08:32:42: Server cvar "mp_flashlight" = "1"
L 05/03/2010 - 08:32:42: Server cvar "mp_c4timer" = "40"
L 05/03/2010 - 08:32:42: Server cvar "mp_buytime" = "0.5"
L 05/03/2010 - 08:32:42: Server cvar "mp_autokick" = "0"
L 05/03/2010 - 08:32:42: Server cvar "mp_timelimit" = "25"
L 05/03/2010 - 08:32:42: Log file started (file "logs/L0503061.log") (game "cstrike") (version "48/1.1.2.6/Stdio/4383")
Server logging data to file logs/L0503061.log
L 05/03/2010 - 08:32:42: Log file closed
L 05/03/2010 - 08:32:42: [admincmd.amxx] Cmd: " CS-Worms [DiabloMod] @ OwnServ<><>" unban "95.1...




Coś takiego dostalem na e-maila
  • +
  • -
  • 0

#7 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 05.05.2010 22:36

no i tu żadnego błędu nie ma
  • +
  • -
  • 0

#8 Korki

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Lokalizacja:Jędrychowo
Offline

Napisano 06.05.2010 16:32

a jak to mogę naprawić możesz podać instrukcje
  • +
  • -
  • 0

#9 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 06.05.2010 17:07

wejdz do cstrike/addons/amxmodx/config edytuj plik modules.ini i odblokuj na samym dole wszystkie modele daj restart i o_O odpal

#10 Crew

    Zaawansowany

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:114
  • GG:
  • Imię:Marcin
  • Lokalizacja:Elbląg
Offline

Napisano 07.05.2010 09:07

mi on dziala ;) tylko musisz zainstalowac inne podboty
  • +
  • -
  • 0

#11 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 07.05.2010 14:15

PS: to co kolega wyżej napisał ściagasz z tego linku co dałem i tam są podboty one mi norlmalnie działają! :]




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych