Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

AMX MOD PROBLEM


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 dzidaskalia

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
  • GG:
Offline

Napisano 31.08.2008 13:42

Witam zainstalowalem amxa na wykupionym serwerze od netservers.pl lecz gdy chce go wlaczyc to pisze Uruchamiam serwer
BŁĄD - Serwer już działa!
Poczekaj chwilę, a jeśli serwer nadal nie będzie odpowiadał - sprawdź jego konfigurację.
a gdy usune amx wszystko wraca do normy, acha pod koniec instalacji pojawia sie blad chmod cos tam..
  • +
  • -
  • 0

#2 kamioool

    Profesjonalista

  • Zbanowany

Reputacja: 40
Pomocny

  • Postów:203
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Wrocław
Offline

Napisano 31.08.2008 13:55

nie nadałeś uprawnień pliką.



Jak nadać chmody ??

Dam na przykładzie programu Total commander (starsza wersja to Windows Commander).
Wchodzimy na serwer wybieramy plik,
przechodzimy do paska opcji, wybieramy plik a następnie Źmień atrybuty i nadajemy dla plików 666 dla folderów 777.


Najlepiej będzie jeśli skontaktujesz się z usługodawcą i poprosisz o zainstalowanie amx mod x.

#3 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 31.08.2008 15:27

http://amxx.pl/viewtopic.php?t=953 + zobacz w konsole ( w panelu jak masz czy nie wywala Ci żadnych błędów ).

#4 dzidaskalia

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
  • GG:
Offline

Napisano 31.08.2008 17:23

gdy chce zmienic pisze w total commander "nie moge zmienic atrybutow zdalnych plikow"
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych