Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

HLTV na dedyku


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 gielet

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
  • Lokalizacja:Warszawa
Offline

Napisano 03.05.2010 12:44

No właśnie, mam dedyka gdzie postawiłem normalnie serwer hlds, ale jak odpalić na nim HLTV? coś trzeba ściągać, dodać, zmienić gdzieś żeby odpalić to?
  • +
  • -
  • 0

#2 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 03.05.2010 12:45

Linijkę startową zmień :)
  • +
  • -
  • 0

#3 gielet

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
  • Lokalizacja:Warszawa
Offline

Napisano 03.05.2010 12:57

tzn? dużo mi to nie pomogło..
Co dokładnie zmienić
  • +
  • -
  • 0

#4 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 03.05.2010 13:04

odpalasz nie przez ./hlds_run tylko ./hltv
np.
./hltv +connect IP-SERWERA-GRY-Z-PORTEM -port 27715 +exec hltv.cfg

Użytkownik Change edytował ten post 03.05.2010 13:05

  • +
  • -
  • 0

#5 gielet

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
  • Lokalizacja:Warszawa
Offline

Napisano 03.05.2010 13:20

skąd mam wziąć hltv.cfg ?:)
Próbowałem juz tak:)

WARNING! System::RunFrame: system time difference <= 0.
WARNING! System::RunFrame: system time difference <= 0.
WARNING! System::RunFrame: system time difference <= 0.
WARNING! System::RunFrame: system time difference <= 0.
WARNING! System::RunFrame: system time difference <= 0.
WARNING! System::RunFrame: system time difference <= 0.
WARNING! System::RunFrame: system time difference <= 0.
WARNING! System::RunFrame: system time difference <= 0.
WARNING! System::RunFrame: system time difference <= 0.
WARNING! System::RunFrame: system time difference <= 0.
WARNING! System::RunFrame: system time difference <= 0.
WARNING! System::RunFrame: system time difference <= 0.
WARNING! System::RunFrame: system time difference <= 0.

  • +
  • -
  • 0

#6 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 03.05.2010 13:23

HLTV – HLDS.pl
LEKTURA

@down

radź sobie sam

Użytkownik Change edytował ten post 03.05.2010 13:40

  • +
  • -
  • 0

#7 gielet

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
  • Lokalizacja:Warszawa
Offline

Napisano 03.05.2010 13:25

brawo, naprawę pomoc pierwsza klasa...
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych