Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Wywala mi cs'a


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Death_Player

    Wszechpomocny

  • Użytkownik

Reputacja: 25
Życzliwy

  • Postów:325
  • Lokalizacja:Warszawa
Offline

Napisano 30.04.2010 16:49

Kiedy próbuję wejść na jeden serwer zombie to wywala mnie całkowicie z gry i żaden błąd nie wyskakuje, Zapewne ktoś już miał taki problem mógłby mi ktoś pomóc ?
  • +
  • -
  • 0

#2 Whitehouse

    Zaawansowany

  • Użytkownik

Reputacja: 50
Pomocny

  • Postów:106
  • Lokalizacja:Wrocław
Offline

Napisano 30.04.2010 17:06

Po takim opisie sytuacji trudno będzie wskazać dokładnie jeden powód.
Jeżeli wywala Cię tylko z jednego serwera to istnieje taka możliwość, że jeden, dwa lub więcej plików z serwera Zombie mogły zostać niepoprawnie ściągnięte na Twój komputer lub kolidują z innymi plikami.
Co mogę Ci zaproponować?

Wejdź w:
/cstrike_polish/sound, models, gfx, sprites ...
i skasuj wszystkie pliki ściągnięte z serwera Zombie. Po ponownym połączeniu z serwerem ściągniesz je ponownie i zobacz wtedy.

Nic więcej nie przychodzi mi do głowy.. :unsure:

Użytkownik Whitehouse edytował ten post 30.04.2010 17:10

  • +
  • -
  • 0
"Man with a Movie Camera"

#3 Death_Player

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 25
Życzliwy

  • Postów:325
  • Lokalizacja:Warszawa
Offline

Napisano 30.04.2010 17:11

jak to w amxmodx ? xD jeżeli jestem graczem ?
  • +
  • -
  • 0

#4 Whitehouse

    Zaawansowany

  • Użytkownik

Reputacja: 50
Pomocny

  • Postów:106
  • Lokalizacja:Wrocław
Offline

Napisano 30.04.2010 17:13

jak to w amxmodx ? xD jeżeli jestem graczem ?


Edytowałem, mój błąd, rozkojarzony coś jestem O:)

/cstrike_polish/sound, models, gfx, sprites ...

Użytkownik Whitehouse edytował ten post 30.04.2010 17:17

  • +
  • -
  • 0
"Man with a Movie Camera"

#5 Matrix2225

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:50
  • Lokalizacja:Nie Podam
Offline

Napisano 30.04.2010 18:44

A masz steam czy Non steam ?
  • +
  • -
  • 0

#6 Death_Player

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 25
Życzliwy

  • Postów:325
  • Lokalizacja:Warszawa
Offline

Napisano 30.04.2010 19:09

Non-Steam

03 maj 2010 - 09:50:
Już steam zainstalowałem i też to samo :(
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych