Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

round sound w mp3 pomocy :(


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 ciapek

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Lokalizacja:Nowe
Offline

Napisano 27.04.2010 20:26

Cześć mam plugina round sound mp3 i wogóle wszystko chodzi prawie poza tym że jak zaczyna się utwur to za chwile wskakuje nowa runda (tutaj problem) i ucina się piosenka nwm co robić bo w edytowaniu sma jestem kompletnie zielony proszę o pomoc :help:


#include <amxmodx> 

new const sounds_ct[][] = {"sound/misc/ASR/1.mp3","sound/misc/ASR/2.mp3","sound/misc/ASR/3.mp3","sound/misc/ASR/4.mp3","sound/misc/ASR/5.mp3"}

new const sounds_terro[][] = {"sound/misc/ASR/6.mp3","sound/misc/ASR/7.mp3","sound/misc/ASR/8.mp3","sound/misc/ASR/9.mp3","sound/misc/ASR/10.mp3"}

public plugin_init()
{
register_plugin("RoundSoundy","1","Sal")
register_event("SendAudio", "ct", "a", "2&%!MRAD_ctwin")
register_event("SendAudio", "terro", "a", "2&%!MRAD_terwin")
}

public plugin_precache()
{
new i
for(i = 0; i < sizeof sounds_ct; i++)
precache_generic(sounds_ct[i])

new u
for(u = 0; u < sizeof sounds_terro; u++)
precache_generic(sounds_terro[u])
}

public ct()
{
client_cmd(0,"stopsound")

client_cmd(0, "mp3 stop")

client_cmd(0, "mp3 play %s", sounds_ct[random_num(0, charsmax(sounds_ct))] )
}

public terro()
{
client_cmd(0,"stopsound")

client_cmd(0, "mp3 stop")

client_cmd(0, "mp3 play %s", sounds_terro[random_num(0, charsmax(sounds_terro))] )
}

Użytkownik ciapek edytował ten post 27.04.2010 20:31

  • +
  • -
  • 0

#2 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 27.04.2010 20:58

register_logevent("newRound", 2, "1=Round_Start");
register_logevent("endRound", 2, "1=Round_End");
register_logevent("endRound", 2, "1&Restart_Round_");


spróbuj wpisać to w plugin_init
  • +
  • -
  • 0

#3 ciapek

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Lokalizacja:Nowe
Offline

Napisano 27.04.2010 21:21

nic dalej to samo
miałem wpisać w plugin.ini????
jak nie to gdzie się to znajduje
  • +
  • -
  • 0

#4 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 27.04.2010 21:24

a nie możesz sobie wziąć ??
alt_end_round_sounds
  • +
  • -
  • 0

#5 ciapek

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Lokalizacja:Nowe
Offline

Napisano 27.04.2010 21:28

Nwm o czym mowa xDD mógłbyś mi dokładnie wytłumaczyć???
  • +
  • -
  • 0

#6 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 27.04.2010 21:34

Alternative End Round Sounds - Nieoficjalny polski support AMX Mod X
jak dla mnie łatwiejszy w obsłudze
  • +
  • -
  • 0

#7 ciapek

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Lokalizacja:Nowe
Offline

Napisano 27.04.2010 21:36

aham xDD wiesz miałem różne pluginy round sound i zadne nie chodziły prucz tego co mam ale ten tsprawdze xD
THX wielkie
  • +
  • -
  • 0

#8 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 27.04.2010 21:37

weź sobie sprawdź czy twoje mp3 są dobrze z konwerotowane :)
  • +
  • -
  • 0

#9 ciapek

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Lokalizacja:Nowe
Offline

Napisano 27.04.2010 21:39

ok xDD

28 kwiecień 2010 - 08:55:
dalej to samo pomocy :'(
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych