Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z dodaniem adminow


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 ussama

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:94
  • Lokalizacja:częstochowa
Offline

Napisano 27.04.2010 12:04

Mam z tym problem a wlasciwie z adminami na nick i haslo..... dodaje w user.ini "WoJT@s" "blabla" "b" "a" mowie osobie by dodala w configu setinfo "_pw" "blabla" i nie dziala....osoby maja informacje ze haslo jest niepoprawne. Moze cos zle robie i jeszcze gdzies trzeba dodac....prosilbym o pomoc
  • +
  • -
  • 0

#2 Mr. Pawlak

    Wygrałeś talon na kurwę i balon

  • Power User

Reputacja: 936
Master

  • Postów:1668
  • GG:
  • Lokalizacja:Mongolia
Offline

Napisano 27.04.2010 12:11

"WoJT@s" "blabla" "abcdefghijklmnopqrstu" "a"
^ wszystkie flagi dla admina serwera (h@)
"WoJT@s" "blabla" "bcdefijmnopqrstu" "a"
^ standardowe flagi dla adminów

setinfo _pw "hasło"
^ to ma admin w konsoli wpisać. Hasło do admina :D

ty napisałeś tylko flagę b a flaga "b" jest na rezerwację slota a nie admina :D

Użytkownik Pawlak edytował ten post 27.04.2010 12:12

  • +
  • -
  • 0

#3 ussama

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:94
  • Lokalizacja:częstochowa
Offline

Napisano 27.04.2010 12:16

Nie ma roznica jaka flaga czlowieku....ma w konsoli wpisac a nie pomyslales k. ze nie wejdzie na serwer by wpisac w konsoli?...a no i oczywiscie maja w pisane w config wg ciebie nie ma tego w "konsoli"? Dziecko nie wypowiadaj sie proszę
ps dla twojej informacji czy to bedzie flaga b czy c, d serwer (amxx) i tak czyta to jako admina. A ze dalem przyklad tylko z ta flaga nic nie znaczy

Użytkownik ussama edytował ten post 27.04.2010 12:19

  • +
  • -
  • 0

#4 Pomidor

    Zaawansowany

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:96
  • GG:
  • Steam:steam
  • Lokalizacja:ŁÓdz
Offline

Napisano 27.04.2010 12:41

Mam z tym problem a wlasciwie z adminami na nick i haslo..... dodaje w user.ini "WoJT@s" "blabla" "b" "a" mowie osobie by dodala w configu setinfo "_pw" "blabla" i nie dziala....osoby maja informacje ze haslo jest niepoprawne. Moze cos zle robie i jeszcze gdzies trzeba dodac....prosilbym o pomoc


"WoJT@s" "blabla" "b" "a"

i jak jest na serwerze niech wpisze setinfo _pw "blabla"
i powinna zmienic sie mapa zeby działało

chyba oto ci chodzi :]

pozdrawiam
  • +
  • -
  • 0

#5 sbstn

    Wszechwidzący

  • Użytkownik

Reputacja: 67
Pomocny

  • Postów:274
  • Lokalizacja:Szczecin
Offline

Napisano 27.04.2010 12:44

setinfo "_pw" "blabla"


1.Po co "_pw"?
setinfo _pw "blabla"

2.Sprawdź w amxx.cfg czy masz
amx_password_field "_pw"

@Nie wyżywaj się na innych, bo to ty masz problem, a nie inni.

Użytkownik sbstn edytował ten post 27.04.2010 12:45

  • +
  • -
  • 0
-Piszę pluginy na zamówienie.
-Przerabiam pluginy (nie mody) na zamówienie.
-Piszę kursy/poradniki "Pisania pluginów w PAWN'ie"

Nie udzielam pomocy na GG, ani na innym komunikatorze internetowym.
Masz sprawę? PISZ NA PW




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych