Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem ze Steamem


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Marta

    Profesjonalista

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:172
Offline

Napisano 29.08.2008 10:44

Witam !
Mój problem polega na tym,że jak już parę razy włączę steama i pogram to np za 5 razem nie chce mi sie już włączyć (pomaga tylko reset steama) poprostu minimalizuje sie steam i już nie można przywrócić proszę o pomoc ! Pytałam już kilka osób i nikt z nich tego nie ma nie wiem co mam zrobić pomocy :D
  • +
  • -
  • 0

#2 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 29.08.2008 10:48

parę razy włączę steama i pogram to np za 5 razem nie chce mi sie już włączyć (pomaga tylko reset steama)

To nie pomoze?:
- zresetuj kompa
- odpal steama
- i zas chodzi ..

moj kolega ma podobny problem ale zamiast wylaczac steama po grze to go minimalizuje.. u niego reset pc'ta rozwiazuje problem
  • +
  • -
  • 0

#3 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 29.08.2008 10:49

Chyba pomoże:

wyłącz steam'a

wejdz do katalogu ze steam'em tam gdzie steam.exe


wywal pliki:

ClientRegistry.blob
Steam.dll
SteamUI.dll
  • +
  • -
  • 0

#4 Marta

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:172
Offline

Napisano 29.08.2008 12:27

To nie pomoze?:
- zresetuj kompa
- odpal steama
- i zas chodzi ..

moj kolega ma podobny problem ale zamiast wylaczac steama po grze to go minimalizuje.. u niego reset pc'ta rozwiazuje problem

Hax wiadome,że po resecie komputera i odpaleniu steama sie włączy ale jak zagram kilka razy to znów to sie robi ... Ja nie będę minimalizowała cs'a bo chce to naprawić i mieć tak jak inni posiadacze steama pozdro
  • +
  • -
  • 0

#5 -PainKiller-

    Wszechobecny

  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:498
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 01.09.2008 12:02

tez mam czasami taki problem ale jak wlacze od razu zakladke gry to wchodzi

w ogóle steam to jest jakas dziwna aplikacja jak gram w csa to mi zre 100% procesora i po okolo 2 godzinach komp juz tak wyje glosniej niz odkurzacz :D

a kompa slabego znowu nie mam

#6 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 01.09.2008 13:22

Temat moze zostac zamkniety przez moderatora !
Gdyz Marta wiecej u nas nie zawita. :)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych