Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

xREDIRECT


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 Qmi

    Wszechpomocny

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:373
  • GG:
Offline

Napisano 25.04.2010 20:42

Chodził chodził i się zepsuł :/

Log -

L 04/25/2010 - 21:38:55: [AMXX] Plugin "xredirect.amxx" failed to load: Module/Library "sockets" required for plugin. Check modules.ini


Nie wiem co jest nie tak. Próbowałem przeinstalowywać plugin ale to na nic :/

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 25.04.2010 21:22

Module/Library "sockets" required for plugin. Check modules.ini


  • +
  • -
  • 1

#3 Qmi

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:373
  • GG:
Offline

Napisano 25.04.2010 21:28

Nie rozumiem -.-

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 25.04.2010 21:30

<_<

Pokaż modules.ini + sprawdź czy w folderze modules masz moduł sockets
  • +
  • -
  • 1

#5 Qmi

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:373
  • GG:
Offline

Napisano 25.04.2010 21:31


;;;
; To enable a module, remove the semi-colon (;) in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time. Use ;;
;; amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

;mysql
;sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here. ;;
;; You can just list their names, without the _amxx ;;
;; or file extension. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded ;;
;; as needed. You do not need to enable them here ;;
;; unless you have problems. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
;engine
;fakemeta
;geoip
;sockets
;regex
;nvault
cstrike
csx
;hamsandwich



a w moduels mam sockets_amxx.dll

Użytkownik Qmi edytował ten post 25.04.2010 21:32


#6 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 25.04.2010 21:39

Serwer u ciebie na kompie skoro masz .dll ?
Usuń średnik z:
;sockets

  • +
  • -
  • 1

#7 Qmi

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:373
  • GG:
Offline

Napisano 25.04.2010 21:39

Serwer z kampno. Linux.
Ale nie rozumiem.
Dlaczego chodziło i się później zepsuło ?

Użytkownik Qmi edytował ten post 25.04.2010 21:40


#8 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 25.04.2010 21:50

coś musiało "usunąć się"

jak linux to plik "sockets_amxx.dll" nie jest tam do niczego potrzebny.
w przeciwieństwie do "sockets_amxx_i386.so" który jest w tym momencie niezbędny.
  • +
  • -
  • 1

#9 Qmi

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:373
  • GG:
Offline

Napisano 25.04.2010 22:17

Dobra już wszystko hula :D
Dzięki :)

#10 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7179
  • Lokalizacja:AMXX.PL
Offline

Napisano 25.04.2010 22:26

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Problem rozwiązany

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych