Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

HLC SHIELD


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Wiewiorek

    Wszechobecny

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:438
  • Lokalizacja:Wawa
Offline

Napisano 24.04.2010 15:17

Witam
Czy, żeby zainstalować HLC SHield wystarczy tylko podmienic i dodać 1 plik?
Czy coś jeszcze trzeba wpisać, żeby działał.

Jeśli macie jakiś poradnik to proszę.

#2 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 24.04.2010 19:42

Tylko pytanie po co hlshield? Po aktualizacji serwerów są odporne na hlds_*** i tego drugiego którego nazwy nie pamiętam, jeśli korzystasz z DPROTO to tam też bug został usunięty, ale skoro chcesz - tak wystarczy nadpisać hlds_run i wgrać plik hlshield.so (czy jakoś tak)
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#3 Wiewiorek

    Wszechobecny

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:438
  • Lokalizacja:Wawa
Offline

Napisano 24.04.2010 20:01

Po której aktualizacji? Tak tylko chciałem się dowiedzieć, ponieważ jakieś 2 tyg. temu jeszcze ktoś mi crashował servy exploitem.

I to trwało jakieś 3-4 miesiące aż w końcu ktoś mi powiedział, że jednak to moze byc exploit:)
No więc, crshuje mi się teraz jeden z moich serverów i nie ma errorów itd. chciałem zobaczyć czy może źle zainstalowałem HLC SHIELD, ale widocznie wszystko git :)

DZięki

#4 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 25.04.2010 14:48

Po której aktualizacji? - Po ostatniej...
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych