Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem dprotodproto nie dziala


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 freez4

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 20.04.2010 01:58

Witam mam pewien problem od kilku dni nad nim siedze i nic chce postawic serwer u siebie na maszynie zeby byl z protokołem 47/48 ale po wgraniu wszystkiego w konsoli po wpisaniu meta list wyskakuje ze fail od razu zapowiadam ze wsio poprawnie wgrywalem (mam postawionego na windowsie XP nie linux), oto log z kosoli:


couldn't exec listip.cfg
couldn't exec banned.cfg
L 04/17/2006 - 21:51:44: -------- Mapchange to de_dust --------
Usage:
Setmaster unavailable, start a server first.
[AMXX] Loaded 1 admin from file
L 04/17/2006 - 21:51:46: [nextmap.amxx] WARNING: Couldn't find a valid map or the file doesn't exist (file "mapcycle.txt")

Executing AMX Mod X Configuration File
Scrolling message displaying frequency: 10:00 minutes
Connection to Steam servers successful.
Menu item 17 added to Menus Front-End: "Plugin Cvars" from plugin "pluginmenu.amxx"
Menu item 18 added to Menus Front-End: "Plugin Commands" from plugin "pluginmenu.amxx"
VAC secure mode is activated.
] meta list
Currently loaded plugins:
description stat pend file vers src load unlod
[ 1] xdsopt fail - xds_opt.dll v0.1 ini Start Never
[ 2] dproto fail - dproto.dll v0.4.8 ini Start Never
[ 3] AMX Mod X RUN - amxmodx_mm.dll v1.8.1.3 ini Start ANY
[ 4] Fun RUN - fun_amxx.dll v1.8.1.3 pl3 ANY ANY
[ 5] CStrike RUN - cstrike_amxx.dll v1.8.1.3 pl3 ANY ANY
[ 6] CSX RUN - csx_amxx.dll v1.8.1.3 pl3 ANY ANY
6 plugins, 4 running



jeżeli w zlym miejcu napisalem to proszę o przeniesienie w poprawne;)
  • +
  • -
  • 0

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 20.04.2010 06:50

Po 1. xds_opt nie potrzebne już
Po 2. dproto powinno być na samej górze
Po 3. sprawdź zawartość konsoli serwera podczas uruchamiania
  • +
  • -
  • 0

#3 freez4

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 20.04.2010 12:07

xds w sumie wcześniej nie było dodalem na wszelki wypadek potem, aa dproto tez mi nie działało po wrzuceniu go pierwszego a może kolejność wgrania pluginów odgrywa ważną role? wpierw dproto czy amxx bo tego akurat nie wiem..aa i gdzie ta zawartość konsoli mam sprawdzić?:>
  • +
  • -
  • 0

#4 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 20.04.2010 13:09

log on
mp_logecho 1

I sprawdź co dproto "mówi" w konsoli...
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#5 lamanejvetsi

    Zaawansowany

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:84
  • Steam:steam
  • Lokalizacja:czech republic
Offline

Napisano 20.04.2010 22:15

dproto 0.4.8 ma nowy dproto.cfg, zobac si updatowales ( i dproto jest metamod plugin i nie amxx plugin).
i mas zapisane zadobrze dproto v metamod/plugins.ini ?

Użytkownik lamanejvetsi edytował ten post 20.04.2010 22:17

  • +
  • -
  • 0

#6 ussama

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:94
  • Lokalizacja:częstochowa
Offline

Napisano 25.04.2010 21:24

Logi logi i jeszcze raz logi po dodaniu debug choc podejrzewam ze twoj linux nie posiada bibiliotek potrzebnych do dzialania dproto
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych