Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problemy z "wsadzaniem headshotów"?gracze na serwerze się skarżą


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 stream

    Profesjonalista

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:196
  • Lokalizacja:Kielce
Offline

Napisano 19.04.2010 20:29

Witam!
Mam serwer na Windowsie 26 slotów na łączu 50 MB download i 30 MB upload na procku Q9550 i 4 GB ramu. Po wywołaniu Alt+Ctrl+Delete i zakładka łącze pisze że wykorzystane łącze w 3 %. Łącza na światełku są tutaj IP do zpingowania 212 . 106 . 166 . 6

Gracze i admini skarżą się:

Nie wiem jak to nazwac ale glowy sie nie da nadal trafic,
Dokładnie to co Kajoj, bani nie idzie wbić,
a hit na klatę z awp nie zdziałał nic,
w leb czy lewe ramie to albo nie dostaje nic albo po 10 - 30 dmg zenada


Wgrałem to Poprawne rate - wymusza i sprawdza ex_interp, cl_updaterate oraz rate - Nieoficjalny polski support AMX Mod X na podstawowych ustawieniach i nadal to samo.

Mój server.cfg
// Ustawienia glowne
hostname "Hejdz [FFA] @ kuzniagraczy.pl"
rcon_password **************
sv_region 3
pausable 0

// Ustawienia opcjonalne
sv_voicecodec "voice_speex"
sv_voicequality 3
sv_rcon_banpenalty 5
sv_rcon_minfailures 5
sv_rcon_minfailuretime 30
sv_downloadurl "********************"
sv_allowdownload 1
sv_allowupload 1
mp_freezetime 3
mp_footsteps 1
mp_friendly_grenade_damage 0
mp_roundtime 2.25
mp_buytime 0.30
mp_c4timer 35
mp_flashlight 1
mp_maxrounds 21
mp_autokick 0
mp_autoteambalance 0
mp_limitteams 0

// Status serwera
max_queries_global 30
max_queries_sec 3
max_queries_window 30

// Rate serwera
sv_maxrate 25000
sv_minrate 5000
sys_ticrate 350
fps_max 350
sv_maxupdaterate 100
sv_minupdaterate 20
sv_maxspeed 320

// Blokowanie cheatow itp
sv_maxspeed 320
sv_cheats 0
sv_aim 0

// Zaladuj bany
exec listip.cfg
exec banned.cfg

map de_dust2

Jestem bezradny i nie wiem co dalej zrobić. FPS serwera nie spadają poniżej 255 bo komende stats wpisywałem z 20 razy przy 24 osobach i waha się pomiędzy 255,a 360 FPS.

Będe wdzięczny za pomoc. Jeśli trzeba jakiś pliczek podesłać to piszcie.

Pozdrawiam!

Użytkownik StreaM* edytował ten post 19.04.2010 20:29

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych