Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

psychostaty nie wyświetla hitbox'ówpsycho


  • Zamknięty Temat jest zamknięty
14 odpowiedzi w tym temacie

#1 MASS

    Wszechpomocny

  • Zbanowany

Reputacja: 10
Początkujący

  • Postów:326
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Świdnica
Offline

Napisano 19.04.2010 16:04

Witam mam problem z psycho wszystko działa właściwie oprócz Hitbox'ów których w ogóle nie wyświetla wszystko ma 0% przykład tutaj PsychoStats - Player Stats for *MassMurder*

Wie ktoś może jak temu zaradzić?

#2 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 19.04.2010 18:58

ustawiłeś sobie dobrze ten dodatek??

#3 MASS

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 10
Początkujący

  • Postów:326
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Świdnica
Offline

Napisano 19.04.2010 20:35

A mógł byś dokładniej? Dodatkiem nazywasz Hitbox'y? Zainstalowałem psycho wszystko działa jak trzeba oprócz tego, że nie wyświetla statystyk hitbox'a Nie wiem czy ma tu coś do rzeczy przeglądarka na IE i FireFox nie wyświetla nie wiem jak jest z operą.

#4 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 19.04.2010 21:24

patrzyłem przez opere i nie działa tez ps: nie nazwałem Hitbox'a dodatkiem tylko ten cały Psychostats ^^

#5 MASS

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 10
Początkujący

  • Postów:326
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Świdnica
Offline

Napisano 20.04.2010 15:57

Ktoś ma jeszcze jakieś rady?

#6 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 20.04.2010 19:04

Podstawowy błąd ;) Sam go zrobiłem kiedyś. Odpal plugin od statystyk w plugins.ini stats_logging.amxx
  • +
  • -
  • 0

#7 MASS

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 10
Początkujący

  • Postów:326
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Świdnica
Offline

Napisano 20.04.2010 21:16

Mam włączony ten plugin

; Counter-Strike
;restmenu.amxx		; restrict weapons menu
statsx.amxx		; stats on death or round end (CSX Module required!)
;miscstats.amxx		; bunch of events announcement for Counter-Strike
stats_logging.amxx	; weapons stats logging (CSX Module required!)

Moduł CSX również mam odblokowany, kurcze o co tu chodzi?

#8 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 20.04.2010 21:37

a od blocz sobie

miscstats.amxx

#9 MASS

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 10
Początkujący

  • Postów:326
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Świdnica
Offline

Napisano 21.04.2010 12:24

Odblokowałem miscstats.amxx nie pomogło odblokowałem restmenu.amxx też nie pomogło .x

#10 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 21.04.2010 14:30

Do restmenu.amxx, to jest plugin na blokowanie kupna jakieś broni... Może coś przeoczyłeś jakiś drobny szczegół...

Użytkownik Lukasz5 edytował ten post 21.04.2010 14:31

  • +
  • -
  • 0

#11 MASS

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 10
Początkujący

  • Postów:326
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Świdnica
Offline

Napisano 21.04.2010 16:05

Niczego nie przeoczyłem wszystko jest zainstalowane jak trzeba, nie ma żadnych błędów. :confused:

#12 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 21.04.2010 19:28

możesz za rzucić plik z logs (addons/amxmodx/logs) najnowszy plik najlepiej z początkiem Error xD
i jeśli masz konsole w Panelu na stronie hostingu to też za rzuć ale przed tym walnij restart serwera

#13 MASS

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 10
Początkujący

  • Postów:326
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Świdnica
Offline

Napisano 21.04.2010 20:22

To są jedyne errory które się u mnie pojawiają i chyba tylko dla tego bo czasami pada mi hosting od amxbans (nie mam na nich psycho)

L 04/21/2010 - 14:49:06: Start of error session.
L 04/21/2010 - 14:49:06: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20100421.log")
L 04/21/2010 - 14:49:06: [MySQL] Invalid handle: 0
L 04/21/2010 - 14:49:06: [AMXX] Run time error 10 (plugin "amxbans.amxx") (native "SQL_FreeHandle") - debug not enabled!
L 04/21/2010 - 14:49:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).


#14 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 22.04.2010 13:13

wpisz sobie przed amxbans.amxx debug
PS: powiedz gdzie masz to amxbans.amxx wklejone w tym plugins.ini oficjalnie ma być pod admin.amxx ;]

+ yy używasz na serwerze jakiejś bazy sql'a ??

Użytkownik hardbot edytował ten post 22.04.2010 13:14


#15 MASS

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 10
Początkujący

  • Postów:326
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Świdnica
Offline

Napisano 22.04.2010 13:33

Te logi są bo czasami pada host (baza danych amxbans) po za tym wszystko jest w pisane jak trzeba z resztą nie o amxbans mowa.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych