Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Dziwne error logi ;/


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Za4K

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:17
  • GG:
  • Lokalizacja:BP
Offline

Napisano 18.04.2010 11:59

Witam, odkąd mam wgrany DiabloMod 5.9L w logs/error logi mam sporo błędów w tym modzie, otóż serwer co jakiś czas się zwiesza i jest to irytujące ...

L 04/18/2010 - 11:59:26: [FUN] Invalid player 9
L 04/18/2010 - 11:59:26: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 04/18/2010 - 11:59:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/18/2010 - 11:59:26: [FUN] Invalid player 9
L 04/18/2010 - 11:59:26: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 04/18/2010 - 11:59:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/18/2010 - 11:59:26: [FUN] Invalid player 9
L 04/18/2010 - 11:59:26: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 04/18/2010 - 11:59:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/18/2010 - 11:59:26: [FUN] Invalid player 9
L 04/18/2010 - 11:59:26: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 04/18/2010 - 11:59:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/18/2010 - 11:59:26: [FUN] Invalid player 9
L 04/18/2010 - 11:59:26: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 04/18/2010 - 11:59:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/18/2010 - 11:59:26: [FUN] Invalid player 9
L 04/18/2010 - 11:59:26: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 04/18/2010 - 11:59:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/18/2010 - 11:59:26: [FUN] Invalid player 9
L 04/18/2010 - 11:59:26: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 04/18/2010 - 11:59:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/18/2010 - 11:59:26: [FUN] Invalid player 9
L 04/18/2010 - 11:59:26: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 04/18/2010 - 11:59:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/18/2010 - 11:59:26: [FUN] Invalid player 9
L 04/18/2010 - 11:59:26: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 04/18/2010 - 11:59:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/18/2010 - 11:59:26: [FUN] Invalid player 9
L 04/18/2010 - 11:59:26: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 04/18/2010 - 11:59:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/18/2010 - 11:59:27: [FUN] Invalid player 9
L 04/18/2010 - 11:59:27: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 04/18/2010 - 11:59:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/18/2010 - 11:59:27: [FUN] Invalid player 9
L 04/18/2010 - 11:59:27: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 04/18/2010 - 11:59:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/18/2010 - 11:59:27: [FUN] Invalid player 9
L 04/18/2010 - 11:59:27: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 04/18/2010 - 11:59:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/18/2010 - 11:59:27: [FUN] Invalid player 9
L 04/18/2010 - 11:59:27: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 04/18/2010 - 11:59:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/18/2010 - 11:59:27: [FUN] Invalid player 9
L 04/18/2010 - 11:59:27: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 04/18/2010 - 11:59:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/18/2010 - 11:59:27: [FUN] Invalid player 9
L 04/18/2010 - 11:59:27: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 04/18/2010 - 11:59:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/18/2010 - 11:59:27: [FUN] Invalid player 9
L 04/18/2010 - 11:59:27: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 04/18/2010 - 11:59:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/18/2010 - 11:59:27: [FUN] Invalid player 9
L 04/18/2010 - 11:59:27: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 04/18/2010 - 11:59:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/18/2010 - 11:59:27: [FUN] Invalid player 9
L 04/18/2010 - 11:59:27: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 04/18/2010 - 11:59:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/18/2010 - 11:59:27: [FUN] Invalid player 9
L 04/18/2010 - 11:59:27: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!
L 04/18/2010 - 11:59:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/18/2010 - 11:59:27: [FUN] Invalid player 9
L 04/18/2010 - 11:59:27: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_maxspeed") - debug not enabled!

Czy orientuje się ktoś co może być nie tak ?
  • +
  • -
  • 0
.....

#2 SzukamProDM

    Wszechwidzący

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:264
  • Lokalizacja:Sie Biora Dzieci?
Offline

Napisano 18.04.2010 12:02

[5.8d/5.9l] Błąd get_user_maxspeed w error_ logach. - Nieoficjalny polski support AMX Mod X
  • +
  • -
  • 0

#3 Screeaam...

    ; ooo

  • Zbanowany

Reputacja: 154
Profesjonalista

  • Postów:1012
  • Lokalizacja:Sosnowiec
Offline

Napisano 18.04.2010 12:03

[5.8d/5.9l] Błąd get_user_maxspeed w error_ logach. - Nieoficjalny polski support AMX Mod X

Użytkownik Screeaam... edytował ten post 18.04.2010 12:04


#4 Za4K

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:17
  • GG:
  • Lokalizacja:BP
Offline

Napisano 18.04.2010 12:28

Przekompilował by mi ktoś to, bo na webowym jakieś errory wyskakują mi ;/

http://wyslijto.pl/download/3o1ytgsydm

Użytkownik ZaF edytował ten post 18.04.2010 12:29

  • +
  • -
  • 0
.....

#5 Screeaam...

    ; ooo

  • Zbanowany

Reputacja: 154
Profesjonalista

  • Postów:1012
  • Lokalizacja:Sosnowiec
Offline

Napisano 18.04.2010 13:13

Kompiluj lokalnie. :F




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych