Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ZP] Jak dodać nowe bronie


  • Zamknięty Temat jest zamknięty
21 odpowiedzi w tym temacie

#1 Wloowka

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:45
  • Lokalizacja:Trzebinia
Offline

Napisano 15.04.2010 22:40

Chcę wgrać na serwer Zombie Plague 4.3 nowe bronie ale mi to nie wychodzi za bardzo. Broni nie ma w ogóle na liście :/
[ZP] Extra Item : MP5 Nade Launcher ( Updated !!) - AlliedModders
Ściągnąłem ten 'mp5', wgrałem wszystkie pliki, plugin wpisałem w plugins.ini, plugins-zplague.ini, cvary do zombieplaguenew.cfg i nie ma broni na liście. To samo jest z golden ak.
  • +
  • -
  • 0

#2 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 16.04.2010 12:16

A wyskakują jakieś erory w konsoli lub w logs??
zapodaj zobaczymy w czym tkwi problem

#3 Wloowka

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:45
  • Lokalizacja:Trzebinia
Offline

Napisano 16.04.2010 17:00

L 04/16/2010 - 17:46:14: Log file started (file "logs/L0416055.log") (game "cstrike") (version "48/1.1.2.6/Stdio/4383")
L 04/16/2010 - 17:46:14: Loading map "de_normand"
L 04/16/2010 - 17:46:14: Server cvars start
L 04/16/2010 - 17:46:14: Server cvar "_tutor_bomb_viewable_check_interval" = "0.5"
L 04/16/2010 - 17:46:14: Server cvar "_tutor_debug_level" = "0"
L 04/16/2010 - 17:46:14: Server cvar "_tutor_examine_time" = "0.5"
L 04/16/2010 - 17:46:14: Server cvar "_tutor_hint_interval_time" = "10.0"
L 04/16/2010 - 17:46:14: Server cvar "_tutor_look_angle" = "10"
L 04/16/2010 - 17:46:14: Server cvar "_tutor_look_distance" = "200"
L 04/16/2010 - 17:46:14: Server cvar "_tutor_message_character_display_time_coefficient" = "0.07"
L 04/16/2010 - 17:46:14: Server cvar "_tutor_message_minimum_display_time" = "1"
L 04/16/2010 - 17:46:14: Server cvar "_tutor_message_repeats" = "5"
L 04/16/2010 - 17:46:14: Server cvar "_tutor_view_distance" = "1000"
L 04/16/2010 - 17:46:14: Server cvar "aesp_version" = "1.3"
L 04/16/2010 - 17:46:14: Server cvar "allow_spectators" = "1"
L 04/16/2010 - 17:46:14: Server cvar "amx_client_languages" = "1"
L 04/16/2010 - 17:46:14: Server cvar "amx_language" = "pl"
L 04/16/2010 - 17:46:14: Server cvar "amx_nextmap" = "de_normand"
L 04/16/2010 - 17:46:14: Server cvar "amx_ptb_version" = "1.8b3"
L 04/16/2010 - 17:46:14: Server cvar "amx_super" = "3.7"
L 04/16/2010 - 17:46:14: Server cvar "amx_timeleft" = "00:00"
L 04/16/2010 - 17:46:14: Server cvar "amx_uwc3" = "1.6.2-unofficial"
L 04/16/2010 - 17:46:14: Server cvar "amxmodx_version" = "1.8.0.3660"
L 04/16/2010 - 17:46:14: Server cvar "atac_version" = "3.0.0"
L 04/16/2010 - 17:46:14: Server cvar "coop" = "0"
L 04/16/2010 - 17:46:14: Server cvar "Deags_Map_Manage" = "2.30b"
L 04/16/2010 - 17:46:14: Server cvar "deathmatch" = "1"
L 04/16/2010 - 17:46:14: Server cvar "decalfrequency" = "30"
L 04/16/2010 - 17:46:14: Server cvar "edgefriction" = "2"
L 04/16/2010 - 17:46:14: Server cvar "ers_version" = "2.3b"
L 04/16/2010 - 17:46:14: Server cvar "hostage_debug" = "0"
L 04/16/2010 - 17:46:14: Server cvar "hostage_stop" = "0"
L 04/16/2010 - 17:46:14: Server cvar "humans_join_team" = "any"
L 04/16/2010 - 17:46:14: Server cvar "map_spawns" = "T(20) CT(20)"
L 04/16/2010 - 17:46:14: Server cvar "max_queries_sec" = "3"
L 04/16/2010 - 17:46:14: Server cvar "max_queries_sec_global" = "30"
L 04/16/2010 - 17:46:14: Server cvar "max_queries_window" = "30"
L 04/16/2010 - 17:46:14: Server cvar "metamod_version" = "1.19p32"
L 04/16/2010 - 17:46:14: Server cvar "mp_allowmonsters" = "0"
L 04/16/2010 - 17:46:14: Server cvar "mp_autokick" = "0"
L 04/16/2010 - 17:46:14: Server cvar "mp_autoteambalance" = "0"
L 04/16/2010 - 17:46:14: Server cvar "mp_buytime" = "0.25"
L 04/16/2010 - 17:46:14: Server cvar "mp_c4timer" = "35"
L 04/16/2010 - 17:46:14: Server cvar "mp_chattime" = "3"
L 04/16/2010 - 17:46:14: Server cvar "mp_consistency" = "1"
L 04/16/2010 - 17:46:14: Server cvar "mp_fadetoblack" = "0"
L 04/16/2010 - 17:46:14: Server cvar "mp_flashlight" = "1"
L 04/16/2010 - 17:46:14: Server cvar "mp_footsteps" = "1"
L 04/16/2010 - 17:46:14: Server cvar "mp_forcecamera" = "2"
L 04/16/2010 - 17:46:14: Server cvar "mp_forcechasecam" = "1"
L 04/16/2010 - 17:46:14: Server cvar "mp_fragsleft" = "0"
L 04/16/2010 - 17:46:14: Server cvar "mp_freezetime" = "3"
L 04/16/2010 - 17:46:14: Server cvar "mp_friendlyfire" = "1"
L 04/16/2010 - 17:46:14: Server cvar "mp_ghostfrequency" = "0.1"
L 04/16/2010 - 17:46:14: Server cvar "mp_hostagepenalty" = "4"
L 04/16/2010 - 17:46:14: Server cvar "mp_kickpercent" = "0.66"
L 04/16/2010 - 17:46:14: Server cvar "mp_limitteams" = "0"
L 04/16/2010 - 17:46:14: Server cvar "mp_logdetail" = "3"
L 04/16/2010 - 17:46:14: Server cvar "mp_logfile" = "1"
L 04/16/2010 - 17:46:14: Server cvar "mp_logmessages" = "1"
L 04/16/2010 - 17:46:14: Server cvar "mp_mapvoteratio" = "0.66"
L 04/16/2010 - 17:46:14: Server cvar "mp_maxrounds" = "0"
L 04/16/2010 - 17:46:14: Server cvar "mp_mirrordamage" = "1"
L 04/16/2010 - 17:46:14: Server cvar "mp_playerid" = "1"
L 04/16/2010 - 17:46:14: Server cvar "mp_roundtime" = "3"
L 04/16/2010 - 17:46:14: Server cvar "mp_savexp" = "1"
L 04/16/2010 - 17:46:14: Server cvar "mp_startmoney" = "1000"
L 04/16/2010 - 17:46:14: Server cvar "mp_timeleft" = "0"
L 04/16/2010 - 17:46:14: Server cvar "mp_timelimit" = "20"
L 04/16/2010 - 17:46:14: Server cvar "mp_tkpunish" = "0"
L 04/16/2010 - 17:46:14: Server cvar "mp_windifference" = "1"
L 04/16/2010 - 17:46:14: Server cvar "mp_winlimit" = "0"
L 04/16/2010 - 17:46:14: Server cvar "pausable" = "0"
L 04/16/2010 - 17:46:14: Server cvar "pb_aim_damper_coefficient_x" = "0.22"
L 04/16/2010 - 17:46:14: Server cvar "pb_aim_damper_coefficient_y" = "0.22"
L 04/16/2010 - 17:46:14: Server cvar "pb_aim_deviation_x" = "2.0"
L 04/16/2010 - 17:46:14: Server cvar "pb_aim_deviation_y" = "1.0"
L 04/16/2010 - 17:46:14: Server cvar "pb_aim_influence_x_on_y" = "0.25"
L 04/16/2010 - 17:46:14: Server cvar "pb_aim_influence_y_on_x" = "0.17"
L 04/16/2010 - 17:46:14: Server cvar "pb_aim_notarget_slowdown_ratio" = "0.5"
L 04/16/2010 - 17:46:14: Server cvar "pb_aim_offset_delay" = "1.2"
L 04/16/2010 - 17:46:14: Server cvar "pb_aim_spring_stiffness_x" = "13.0"
L 04/16/2010 - 17:46:14: Server cvar "pb_aim_spring_stiffness_y" = "13.0"
L 04/16/2010 - 17:46:14: Server cvar "pb_aim_target_anticipation_ratio" = "2.2"
L 04/16/2010 - 17:46:14: Server cvar "pb_aim_type" = "4"
L 04/16/2010 - 17:46:14: Server cvar "pb_autokill" = "0"
L 04/16/2010 - 17:46:14: Server cvar "pb_autokilldelay" = "45"
L 04/16/2010 - 17:46:14: Server cvar "pb_bot_join_team" = "ANY"
L 04/16/2010 - 17:46:14: Server cvar "pb_bot_quota_match" = "0"
L 04/16/2010 - 17:46:14: Server cvar "pb_chat" = "1"
L 04/16/2010 - 17:46:14: Server cvar "pb_dangerfactor" = "800"
L 04/16/2010 - 17:46:14: Server cvar "pb_detailnames" = "1"
L 04/16/2010 - 17:46:14: Server cvar "pb_ffa" = "0"
L 04/16/2010 - 17:46:14: Server cvar "pb_jasonmode" = "0"
L 04/16/2010 - 17:46:14: Server cvar "pb_mapstartbotdelay" = "10"
L 04/16/2010 - 17:46:14: Server cvar "pb_maxbots" = "16"
L 04/16/2010 - 17:46:14: Server cvar "pb_maxbotskill" = "100"
L 04/16/2010 - 17:46:14: Server cvar "pb_maxweaponpickup" = "10"
L 04/16/2010 - 17:46:14: Server cvar "pb_minbots" = "0"
L 04/16/2010 - 17:46:14: Server cvar "pb_minbotskill" = "95"
L 04/16/2010 - 17:46:14: Server cvar "pb_numfollowuser" = "5"
L 04/16/2010 - 17:46:14: Server cvar "pb_radio" = "1"
L 04/16/2010 - 17:46:14: Server cvar "pb_restrequipammo" = "000000000"
L 04/16/2010 - 17:46:14: Server cvar "pb_restrweapons" = "00000000000000000000000000"
L 04/16/2010 - 17:46:14: Server cvar "pb_shootthruwalls" = "1"
L 04/16/2010 - 17:46:14: Server cvar "pb_skin" = "5"
L 04/16/2010 - 17:46:14: Server cvar "pb_spray" = "1"
L 04/16/2010 - 17:46:14: Server cvar "pb_timer_grenade" = "0.5"
L 04/16/2010 - 17:46:14: Server cvar "pb_timer_pickup" = "0.3"
L 04/16/2010 - 17:46:14: Server cvar "pb_timer_sound" = "0.5"
L 04/16/2010 - 17:46:14: Server cvar "pb_usespeech" = "0"
L 04/16/2010 - 17:46:14: Server cvar "pb_version" = "3.0B19d"
L 04/16/2010 - 17:46:14: Server cvar "pb_welcomemsgs" = "0"
L 04/16/2010 - 17:46:14: Server cvar "pb_wptfolder" = "wptdefault"
L 04/16/2010 - 17:46:14: Server cvar "prometheus" = "0.12"
L 04/16/2010 - 17:46:14: Server cvar "sv_accelerate" = "5"
L 04/16/2010 - 17:46:14: Server cvar "sv_aim" = "0"
L 04/16/2010 - 17:46:14: Server cvar "sv_airaccelerate" = "10"
L 04/16/2010 - 17:46:14: Server cvar "sv_airmove" = "1"
L 04/16/2010 - 17:46:14: Server cvar "sv_allowupload" = "1"
L 04/16/2010 - 17:46:14: Server cvar "sv_alltalk" = "0"
L 04/16/2010 - 17:46:14: Server cvar "sv_bounce" = "1"
L 04/16/2010 - 17:46:14: Server cvar "sv_cheats" = "0"
L 04/16/2010 - 17:46:14: Server cvar "sv_clienttrace" = "1"
L 04/16/2010 - 17:46:14: Server cvar "sv_clipmode" = "0"
L 04/16/2010 - 17:46:14: Server cvar "sv_contact" = ""
L 04/16/2010 - 17:46:14: Server cvar "sv_friction" = "4"
L 04/16/2010 - 17:46:14: Server cvar "sv_gravity" = "800"
L 04/16/2010 - 17:46:14: Server cvar "sv_logblocks" = "1"
L 04/16/2010 - 17:46:14: Server cvar "sv_maxrate" = "25000"
L 04/16/2010 - 17:46:14: Server cvar "sv_maxspe


Najnowszy plik z folderu cstrike/logs. W konsoli nic nie ma
  • +
  • -
  • 0

#4 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 16.04.2010 19:10

xD mi nie chodzi o najnowsze pliczki z logs tylko taki co mają erorr na początku nazwy ^^

#5 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 16.04.2010 19:15

a z addons/amxmodx/logs ?
  • +
  • -
  • 0

#6 Wloowka

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:45
  • Lokalizacja:Trzebinia
Offline

Napisano 16.04.2010 19:25

[warn=Pavulon]Kod w postach(np. źródło pluginu) umieszczaj w odpowiednich tagach(code/php/spoiler itp) a powyżej 200 linijek tylko w załączniku.[/warn]

Tu jest ten 'error' :P
  • +
  • -
  • 0

#7 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 16.04.2010 20:19

L 04/16/2010 - 20:19:07: [AMXX] Failed to allocate memory (plugin "zp_extra_goldenak.amxx")
L 04/16/2010 - 20:19:07: [AMXX] Plugin file open error (plugin "goldenak.amxx")
L 04/16/2010 - 20:19:07: [AMXX] Failed to allocate memory (plugin "zp_mp5_mod.amxx")

To sobie deletnij :] plus do tego coś jest zryte z GoldenAK :] i źle czyta zm_mp5_mod
poszukaj jakiegoś innego ^^

Użytkownik hardbot edytował ten post 17.04.2010 16:02


#8 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 16.04.2010 21:14

Mnie niepokoi to:

Failed to allocate memory


paintballmod.amxx [AMXX] Failed to allocate memory - Nieoficjalny polski support AMX Mod X
  • +
  • -
  • 0

#9 Wloowka

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:45
  • Lokalizacja:Trzebinia
Offline

Napisano 17.04.2010 02:27

Przeinstalowałem serwer, tym razem chciałem wgrać nowe klasy.

L 04/17/2010 - 03:14:07: Start of error session.
L 04/17/2010 - 03:14:07: Info (map "zm_dust2_new") (file "addons/amxmodx/logs/error_20100417.log")
L 04/17/2010 - 03:14:07: [AMXX] Invalid Plugin (plugin "zp_zcls_hunter.amxx")
L 04/17/2010 - 03:14:07: [AMXX] Invalid Plugin (plugin "zp_zcls_tank.amxx")
L 04/17/2010 - 03:14:07: [AMXX] Failed to allocate memory (plugin "zp_zcls_warlock.amxx")
L 04/17/2010 - 03:14:07: [AMXX] Invalid Plugin (plugin "zp_zcls_necro.amxx")
L 04/17/2010 - 03:14:07: [AMXX] Invalid Plugin (plugin "zp_zcls_jumper.amxx")
L 04/17/2010 - 03:14:07: [AMXX] Failed to allocate memory (plugin "zp_zcls_ghost.amxx")
L 04/17/2010 - 03:14:09: [AMXX] Plugin ("zombie_plague40_new_modes_1-5.amxx") is setting itself as failed.
L 04/17/2010 - 03:14:09: [AMXX] Plugin says: No zombie classes loaded!
L 04/17/2010 - 03:14:09: [AMXX] Run time error 1 (plugin "zombie_plague40_new_modes_1-5.amxx") - forced exit
L 04/17/2010 - 03:16:38: Start of error session.
L 04/17/2010 - 03:16:38: Info (map "zm_dust2_new") (file "addons/amxmodx/logs/error_20100417.log")
L 04/17/2010 - 03:16:38: [AMXX] Invalid Plugin (plugin "zp_zcls_hunter.amxx")
L 04/17/2010 - 03:16:38: [AMXX] Invalid Plugin (plugin "zp_zcls_tank.amxx")
L 04/17/2010 - 03:16:38: [AMXX] Failed to allocate memory (plugin "zp_zcls_warlock.amxx")
L 04/17/2010 - 03:16:38: [AMXX] Invalid Plugin (plugin "zp_zcls_necro.amxx")
L 04/17/2010 - 03:16:38: [AMXX] Invalid Plugin (plugin "zp_zcls_jumper.amxx")
L 04/17/2010 - 03:16:38: [AMXX] Failed to allocate memory (plugin "zp_zcls_ghost.amxx")
L 04/17/2010 - 03:16:38: [AMXX] Plugin ("zombie_plague40_new_modes_1-5.amxx") is setting itself as failed.
L 04/17/2010 - 03:16:38: [AMXX] Plugin says: No zombie classes loaded!
L 04/17/2010 - 03:16:38: [AMXX] Run time error 1 (plugin "zombie_plague40_new_modes_1-5.amxx") - forced exit
L 04/17/2010 - 03:17:37: Start of error session.
L 04/17/2010 - 03:17:37: Info (map "zm_dust2_new") (file "addons/amxmodx/logs/error_20100417.log")
L 04/17/2010 - 03:17:37: [AMXX] Invalid Plugin (plugin "zp_zcls_hunter.amxx")
L 04/17/2010 - 03:17:37: [AMXX] Invalid Plugin (plugin "zp_zcls_tank.amxx")
L 04/17/2010 - 03:17:37: [AMXX] Failed to allocate memory (plugin "zp_zcls_warlock.amxx")
L 04/17/2010 - 03:17:37: [AMXX] Invalid Plugin (plugin "zp_zcls_necro.amxx")
L 04/17/2010 - 03:17:37: [AMXX] Invalid Plugin (plugin "zp_zcls_jumper.amxx")
L 04/17/2010 - 03:17:37: [AMXX] Failed to allocate memory (plugin "zp_zcls_ghost.amxx")
L 04/17/2010 - 03:17:59: Start of error session.
L 04/17/2010 - 03:17:59: Info (map "zm_dust2_new") (file "addons/amxmodx/logs/error_20100417.log")
L 04/17/2010 - 03:17:59: [AMXX] Invalid Plugin (plugin "zp_zcls_hunter.amxx")
L 04/17/2010 - 03:17:59: [AMXX] Invalid Plugin (plugin "zp_zcls_tank.amxx")
L 04/17/2010 - 03:17:59: [AMXX] Failed to allocate memory (plugin "zp_zcls_warlock.amxx")
L 04/17/2010 - 03:17:59: [AMXX] Invalid Plugin (plugin "zp_zcls_necro.amxx")
L 04/17/2010 - 03:17:59: [AMXX] Invalid Plugin (plugin "zp_zcls_jumper.amxx")
L 04/17/2010 - 03:17:59: [AMXX] Failed to allocate memory (plugin "zp_zcls_ghost.amxx")
L 04/17/2010 - 03:21:02: Start of error session.
L 04/17/2010 - 03:21:02: Info (map "zm_dust2_new") (file "addons/amxmodx/logs/error_20100417.log")
L 04/17/2010 - 03:21:02: [AMXX] Invalid Plugin (plugin "zp_zcls_hunter.amxx")
L 04/17/2010 - 03:21:02: [AMXX] Invalid Plugin (plugin "zp_zcls_tank.amxx")
L 04/17/2010 - 03:21:02: [AMXX] Failed to allocate memory (plugin "zp_zcls_warlock.amxx")
L 04/17/2010 - 03:21:02: [AMXX] Invalid Plugin (plugin "zp_zcls_necro.amxx")
L 04/17/2010 - 03:21:02: [AMXX] Invalid Plugin (plugin "zp_zcls_jumper.amxx")
L 04/17/2010 - 03:21:02: [AMXX] Failed to allocate memory (plugin "zp_zcls_ghost.amxx")


Cvary dodałem do plugins-zplague tak jak jest napisane w linku.
Czemu nie wczytuje mi pluginów ? :/ Wszystkie są w cstrike/addons/amxmodx/plugins , a pliki sma w scripting.
Klasy zassane stąd : Zombie Plague Advanced Classes - AlliedModders

Użytkownik Wloowka edytował ten post 17.04.2010 02:28

  • +
  • -
  • 0

#10 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 17.04.2010 10:55

a dodaj do plugins.ini w (addons/amxmodx/config)

#11 Wloowka

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:45
  • Lokalizacja:Trzebinia
Offline

Napisano 17.04.2010 12:04

Po dodaniu do plugins.ini to samo

L 04/17/2010 - 13:00:01: Info (map "zm_dust2_new") (file "addons/amxmodx/logs/error_20100417.log")
L 04/17/2010 - 13:00:01: [AMXX] Invalid Plugin (plugin "zp_zcls_hunter.amxx")
L 04/17/2010 - 13:00:01: [AMXX] Invalid Plugin (plugin "zp_zcls_tank.amxx")
L 04/17/2010 - 13:00:01: [AMXX] Failed to allocate memory (plugin "zp_zcls_warlock.amxx")
L 04/17/2010 - 13:00:01: [AMXX] Invalid Plugin (plugin "zp_zcls_necro.amxx")
L 04/17/2010 - 13:00:01: [AMXX] Invalid Plugin (plugin "zp_zcls_jumper.amxx")
L 04/17/2010 - 13:00:01: [AMXX] Failed to allocate memory (plugin "zp_zcls_ghost.amxx")


Nowe bronie jak jetpack, sandbags też nie działają.

Użytkownik Wloowka edytował ten post 17.04.2010 12:09

  • +
  • -
  • 0

#12 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 17.04.2010 16:03

a masz odblokowane moduły loknij ?

#13 Wloowka

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:45
  • Lokalizacja:Trzebinia
Offline

Napisano 17.04.2010 19:31

A które mają być odblokowane ?

;;;
; To enable a module, remove the semi-colon (;) in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time. Use ;;
;; amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

;mysql
;sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here. ;;
;; You can just list their names, without the _amxx ;;
;; or file extension. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded ;;
;; as needed. You do not need to enable them here ;;
;; unless you have problems. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
;engine
;fakemeta
;geoip
;sockets
;regex
;nvault
cstrike
csx
;hamsandwich


  • +
  • -
  • 0

#14 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 17.04.2010 23:50

jak na dla mnie odblokuj wszystkie te dolne i zobacz co i jak czy dalej wyskakują te errory

#15 Wloowka

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:45
  • Lokalizacja:Trzebinia
Offline

Napisano 18.04.2010 12:54

Ok teraz działa :) Dzięki za pomoc
WRÓĆ
Nowe bronie działąją, klasy zombie nie :/

Użytkownik Wloowka edytował ten post 18.04.2010 13:22

  • +
  • -
  • 0

#16 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 18.04.2010 15:36

a jakiej wersji Zombie moda używasz

#17 .minD

    Wszechobecny

  • Użytkownik

Reputacja: 58
Pomocny

  • Postów:451
  • Lokalizacja:Łódź
Offline

Napisano 18.04.2010 15:49

Chcę wgrać na serwer Zombie Plague 4.3 nowe bronie ale mi to nie wychodzi za bardzo.



Wloowka, poznaj moc załączników/spojlerów ! :kwiaty:

Też taki problem miałem, od nowa kompilowałem dane klasy na kompie i wszystko mi śmiga ;d cvary dodajemy do amxx.cfg, nie zombieplague.cfg
  • +
  • -
  • 0

#18 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 18.04.2010 17:18

Zombie Plague 4.3 nowe bronie to nie znaczy ze wersja ZP jest 4.3 czytaj ze zrozumieniem ;]

#19 .minD

    Wszechobecny

  • Użytkownik

Reputacja: 58
Pomocny

  • Postów:451
  • Lokalizacja:Łódź
Offline

Napisano 18.04.2010 17:36

on sam nie umie się wysłowić która ma wersję


to nie znaczy ze wersja ZP jest 4.3 czytaj ze zrozumieniem ;]


chcę wgrać nowe wersje na serwer Zombie Plague 4.3


czy to nie mówi o tym, że ma wersję 4.3? i tak od wersji mało zależy
  • +
  • -
  • 0

#20 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 18.04.2010 19:04

dobra przepraszam mój błąd ^^




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych