Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Naświetlony ninja zabijanie hostow


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 ZiuTeK

    Wszechwiedzący

  • Użytkownik

Reputacja: 133
Zaawansowany

  • Postów:507
  • Lokalizacja:inąd
Offline

Napisano 14.04.2010 16:10

Witam, dzisiaj chcialem sie zapytac o 2 rzeczy,
1. Po wgraniu kilku fixow gdy mag naswietli ninje to naswietlenie nie znika dopoki ninja nie wcisnie 2 razy q lub nie probuje zmienic na inna bron.
Diablo mod 5.9l bez knifemoda, bez spawnprotection, bez super_amx.
Link do mojego sma, prosilbym o ile komus uda sie to naprawic o wpisanie instrukcji jak to zrobic bo widzialem jeszcze podobny temat na forum gdzie podobno pavulonowi sie udalo to zrobic ale niestety nikt nie dal rozwiazania dla pozostalych uzytkownikow.
http://fs07u.sendspa...cessupload.html

2. Exp za doprowadzenie hostow do rescue zone, w tym momencie gracze nie dostaja expa za uratowanie zakladnikow. Widzialem fixy zeby nie dodawalo HP za postrzelenie hostow ale takiego jeszcze nie widzialem. Sa tematy gdzie jest to poruszane ale nie ma podanego rozwiazania wiec nie odsylajcie mnie do nich.

3. Pisalem juz o bugu ze fireshield nie znika ale podobny bug jest podpalajacym totemem. Gdy gracz raz sie zapali to dopoki kogos nie postrzeli pali sie nawet po respawnie.

Nawet teraz na LAN-ie utworzylem serwer z oryginalna wersja diablomoda 5.9Li widze ze botom w ogole to naswietlenie nie znika gdy maja klase ninja.

Problem pierwszy byl jakims dziwnym problemem, jakos dziwnie sie pojawil i dziwnie zniknal gdy wyrzucilem kilka pluginów.
Na drugi problem znalazlem rozwiazanie tutaj na forum.
Na trzeci nie znalazlem odpowiedzi ale poniewaz nie jest zbyt meczacy to proszę o zamkniecie tematu bo chyba i tak nikt nie da rozwiazania.

Użytkownik ZiuTeK edytował ten post 23.04.2010 19:26

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych