Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Ban na steam id Pomocy


  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 microcode

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:56
  • GG:
  • Lokalizacja:Warszawa
Offline

Napisano 26.08.2008 13:39

Witam
Posiadam server nonsteam i od ostatniego czasu robią się same bany na serverze.
Wydaje mi się że bany sa na wszystkich posiadających steama ponieważ po odczytaniu zawartości
pliku banned.cfg ukazuje się mniej więcej taki Steaam ID: (pisze w przybliżeniu ponieważ nie pamietam dokladnie)
STEAM_LAN0:0:0000000
po oczyszczeniu tego pliku i zrestartowaniu servera wszystko działa okej.
Proszę o :help: pomoc co może wywoływać ten problem. :?: :!:

Pozdrawiam microcode^
  • +
  • -
  • 0

#2 SkinnerBox

    Pomocny

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:70
  • Lokalizacja:Sopot
Offline

Napisano 26.08.2008 13:51

Wgraj ten plugin: UnBanSteam
Odbanowuje graczy steam. Powinno pomóc ;) .
  • +
  • -
  • 0

#3 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 26.08.2008 13:59

Usuń dodatkowo z /cstrike banned.cfg

#4 microcode

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:56
  • GG:
  • Lokalizacja:Warszawa
Offline

Napisano 27.08.2008 10:59

gdy usowan banned.cfg on powstaje sobie sam i ponownie są bany a ten plugin
unban_steam nie chce wejść przez ftp do servera u nikogo probowałem u 3 osob
i jest to samo błąd wysyłania pliku zaś inne pliki wchodzą normalnie. http://amxx.pl/public/style_emoticons/default/beksa.gif
  • +
  • -
  • 0

#5 SkinnerBox

    Pomocny

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:70
  • Lokalizacja:Sopot
Offline

Napisano 27.08.2008 11:34

Na pewno wgrywasz wszystkie pliki odpowiednio? Na serwerze mojego znajomego ładnie wszystko weszło i nie było z tym problemów.
  • +
  • -
  • 0

#6 microcode

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:56
  • GG:
  • Lokalizacja:Warszawa
Offline

Napisano 27.08.2008 12:02

kurde jestem na 100% pewien nie obsluguje sie ftp od godziny tylko parę lat
hmm probowalem przez file zille nową i starą tcm i ftp.pukawka i to samo :zly:
  • +
  • -
  • 0

#7 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 27.08.2008 12:07

Możesz też usunąć z serwer.cfg
exec banned.cfg


#8 microcode

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:56
  • GG:
  • Lokalizacja:Warszawa
Offline

Napisano 27.08.2008 18:45

:( d*pa nie ma tego
exec banned.cfg

  • +
  • -
  • 0

#9 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 27.08.2008 18:58

microcode, a co Ci wyskakuje jak dodajesz ten plugin ( http://amxx.pl/viewt...highlight=steam ) ?

#10 microcode

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:56
  • GG:
  • Lokalizacja:Warszawa
Offline

Napisano 27.08.2008 19:42

Poszę bardzo dałem screena z TCM
Screen
  • +
  • -
  • 0

#11 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 27.08.2008 19:45

tez tak kiedys mialem i dopiero po reinstalacji windowsa poprawnie wszystko zaczelo mi dzialac. Jedyne co mozesz zrobic to poprosic kolege zeby ci to wrzucil
  • +
  • -
  • 0

#12 microcode

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:56
  • GG:
  • Lokalizacja:Warszawa
Offline

Napisano 27.08.2008 20:03

ale u mojego kolegi i 3 innych jest to samo a inne pliki śmigają extra tylko ten jak na złość nie
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych