Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Fast - DownloadWszytsko ok a nie dziala :O


  • Zamknięty Temat jest zamknięty
30 odpowiedzi w tym temacie

#1 xtreme2007

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Lokalizacja:krakow
Offline

Napisano 10.04.2010 17:42

Witam,


Mam problem z fast download. Ustawilem w public_html folder cstrike. Oczywiscie zmienilem chmody na 777. W konsoli server.cfg podalem poprawnie komende

sv_downloadurl "http://91.204.163.21...kucik/cstrike/"
sv_allowdownload "1"


Ale nie dziala :o
  • +
  • -
  • 0

#2 feever

    Profesjonalista

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:219
  • Steam:steam
  • Imię:Adrian
  • Lokalizacja:Kołobrzeg
Offline

Napisano 10.04.2010 17:50

A usuń "/" po cstrike.
  • +
  • -
  • 0

#3 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 10.04.2010 17:52

Bardziej martwiła by mnie ta tylda.
  • +
  • -
  • 0

#4 xtreme2007

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Lokalizacja:krakow
Offline

Napisano 10.04.2010 18:08

Usuwalem i nic. Wycinek z konsoli


Remote host: CS-pRoland.PL #1 [FFA] @Game4play.pl
Spooling demo header.
SteamWaitForResources() time: 0.147 seconds
Using Index of /~kucik/cstrike as primary download location
Verifying and downloading resources...
Missing RIFF/WAVE chunks
misc/muza/kochanie.mp3 is a stereo sample
Missing RIFF/WAVE chunks
misc/muza/badboys.mp3 is a stereo sample
Using WAD File: halflife.wad
Using WAD File: decals.wad
Using WAD File: cs_dust.wad
Texture load: 79.8ms
Setting up renderer...
SKY: desrt, desbk, deslf, desft, desup, desdn, done
CL_SignonReply: 1
33.6 megabyte data cache




Polaczony a nie sciaga :o

Użytkownik xtreme2007 edytował ten post 10.04.2010 18:08

  • +
  • -
  • 0

#5 Mr. Pawlak

    Wygrałeś talon na kurwę i balon

  • Power User

Reputacja: 936
Master

  • Postów:1668
  • GG:
  • Lokalizacja:Mongolia
Offline

Napisano 10.04.2010 18:47

"A usuń "/" po cstrike."
Nie ma znaczenia czy to jest czy nie ma ;)

Usuń
~
z url i jak zmienisz nie zapomnij zmienić w serwer.cfg
i dodaj sv_allowupload "1"
  • +
  • -
  • 0

#6 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 10.04.2010 18:53

Dobra, dobra...
Może powiesz po czym wnioskujesz że fastDL nie działa ?

Bo wchodzę na ten serwer i lecą pliki z fast'a...

Wszystko jest ok, problemu brak.
  • +
  • -
  • 0

#7 xtreme2007

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Lokalizacja:krakow
Offline

Napisano 10.04.2010 20:05

Dobra, dobra...
Może powiesz po czym wnioskujesz że fastDL nie działa ?

Bo wchodzę na ten serwer i lecą pliki z fast'a...

Wszystko jest ok, problemu brak.




Na poczatku wszystko sie pieknie laduje, bo jako pierwsze te mniejsze pliki laduja sie. Sprobuj poczekac do konca. Plikow jest okolo 40mb. proszę sprobuj jeszcze raz.

10 kwiecień 2010 - 20:05:

"A usuń "/" po cstrike."
Nie ma znaczenia czy to jest czy nie ma ;)

Usuń

~
z url i jak zmienisz nie zapomnij zmienić w serwer.cfg
i dodaj sv_allowupload "1"



hmm A wklej w wyszukiwarce

http://91.204.163.210/kucik/cstrike/


Dziala?

A teraz

Index of /~kucik/cstrike


... proszę Was pomocy, co ja mam zrobic :(
  • +
  • -
  • 0

#8 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 10.04.2010 20:55

40MB ? I myślisz że ktoś(ja?!) będzie to pobierał ?
Wiem że pierwsze pliki pobierały się z fasta i o ile kolejne były na nim to tez powinny się pobrać.
  • +
  • -
  • 0

#9 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 10.04.2010 21:04

~kucik to przecież nic innego jak nazwa użytkownika hostingu, bez tego wpisu nie zadziała. Prymitywna, ale poprawna konfiguracja. Wytłumacz mi, bo nie wiem czy dobrze rozumiem: jedne pliki ściągają się z FDL, drugie nie? Jak?
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#10 xtreme2007

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Lokalizacja:krakow
Offline

Napisano 10.04.2010 23:04

Ot wiec wlasnie dlaczego czesac plikow sciaga sie fast download a druga nie?? Wszystkie pliki oczywiscie wrzucone.
  • +
  • -
  • 0

#11 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 11.04.2010 00:03

Ja proponuję założyć za free Hosting na za.pl
i potem utworzyć tam poszczególne foldery ;] i giciorek jest ;] a pro po tego Usera niewiem czy to ma jakieś znaczenie do tego FD

#12 xtreme2007

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Lokalizacja:krakow
Offline

Napisano 11.04.2010 00:29

A ile tam tam mozna plikow wrzucic? I jaki transfer ?? Ja mam w tym momencie 1gb plikow. Natomiast przesyl do 5gb.
  • +
  • -
  • 0

#13 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 11.04.2010 00:52

xD yyyyyyyyyy max pojemność dysku u nich to 100MB ;] to i tak dużo miejsca na takie 40MB pliczków do FD

#14 xtreme2007

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Lokalizacja:krakow
Offline

Napisano 11.04.2010 12:57

To pomoze ktos?? Bardzo proszę :(
  • +
  • -
  • 0

#15 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 11.04.2010 13:05

Ja miałem na yoyo i działało... :)
  • +
  • -
  • 0

#16 xtreme2007

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Lokalizacja:krakow
Offline

Napisano 11.04.2010 15:33

Wykupilem na xaa wl;asnie host. I nadal jest problem. Wrzucilem jedna mape o wadze 2mb, usunalem z swojego dysku i sciagnelo sie w 20 sekund czyli tyle na ile pozwala moja 1mb/s :-)

Zaraz po tym wrzucilem utwor muzyczny oczywiscie do innego folderu i to juz nie sciagnelo sie Fast download. Utwor zajmuije 500kb a 40 seknd sie sciagal. Ponownie usunalem mape , i tym razem sciagala sie bez FD - 2 minuty. Co sie dzieje ?:(


POMOCY proszę :(




PS. Ewentualnie moge komus, kto ma o tym pojecie podeslac dane do ftp. Odwdziecze sie :(

Użytkownik xtreme2007 edytował ten post 11.04.2010 15:38

  • +
  • -
  • 0

#17 XereS

    Profesjonalista

  • Użytkownik

Reputacja: 69
Pomocny

  • Postów:160
  • Lokalizacja:Bytom
Offline

Napisano 11.04.2010 15:47

a masz tam foldery jak np. chcesz miec muzyke to masz tam foldery ......../cstrike/sound/misc/muza.mp3 masz takie cos ??


ja tez mam na proserwer FD i mi dziala (muzyka i mapy)


u mnie to tak wyglada http://diablo-hajtow...xaa.pl/cstrike/

Użytkownik XereS edytował ten post 11.04.2010 15:51

  • +
  • -
  • 0

#18 xtreme2007

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Lokalizacja:krakow
Offline

Napisano 11.04.2010 16:03

Oczywiscie ze tak, nie wiem co sie dzieje :( Moze to wina mojego hosta serwera - game4play.pl ??

11 kwiecień 2010 - 16:03:
Index of /cstrike




A tak to u mnie wyglada chyba dobrze prawda?
  • +
  • -
  • 0

#19 XereS

    Profesjonalista

  • Użytkownik

Reputacja: 69
Pomocny

  • Postów:160
  • Lokalizacja:Bytom
Offline

Napisano 11.04.2010 16:26

no chyba bo game4play to ***** :|
  • +
  • -
  • 0

#20 xtreme2007

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Lokalizacja:krakow
Offline

Napisano 11.04.2010 17:11

Hmm a te pliki trzeba wrzucic do html_public czy do ftp_public?

Wrzucilem do html.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych