Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Pomocy!


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Pakos

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
Offline

Napisano 09.04.2010 15:46

/home/groups/amxmodx/tmp3/php9Rd2bF.sma(1151) : error 017: undefined symbol "id"
/home/groups/amxmodx/tmp3/php9Rd2bF.sma(1151) : error 017: undefined symbol "id"
/home/groups/amxmodx/tmp3/php9Rd2bF.sma(1151) : warning 215: expression has no effect
/home/groups/amxmodx/tmp3/php9Rd2bF.sma(1151) : warning 215: expression has no effect
/home/groups/amxmodx/tmp3/php9Rd2bF.sma(1151) : warning 215: expression has no effect
/home/groups/amxmodx/tmp3/php9Rd2bF.sma(1151) : warning 215: expression has no effect
/home/groups/amxmodx/tmp3/php9Rd2bF.sma(1151) : warning 215: expression has no effect
/home/groups/amxmodx/tmp3/php9Rd2bF.sma(1151) : error 001: expected token: ";", but found ")"
/home/groups/amxmodx/tmp3/php9Rd2bF.sma(1151) : fatal error 107: too many error messages on one line

Przy kompilacji wyskakują mi te błędy co robić?
  • +
  • -
  • 0

#2 Tomi

    Wszechwidzący

  • Zbanowany

Reputacja: 8
Nowy

  • Postów:271
Offline

Napisano 09.04.2010 15:55

Daj Sma ; )

#3 SzukamProDM

    Wszechwidzący

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:264
  • Lokalizacja:Sie Biora Dzieci?
Offline

Napisano 09.04.2010 17:31

tam gdzie masz "id" to pewnie trzeba dac "i" daj kod z .sma gdzie wyskakuje blad ... bo takto nie wyczarujemy go sobie ;O
  • +
  • -
  • 0

#4 Pakos

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
Offline

Napisano 10.04.2010 09:19

Dziękuję za chęć pomocy. Sam rozwiązałem ten problem. Wystarczyło wszystko napisać od nowa i jest dobrze.

Użytkownik Pakos edytował ten post 10.04.2010 09:19

  • +
  • -
  • 0

#5 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7173
  • Lokalizacja:AMXX.PL
Offline

Napisano 10.04.2010 10:37

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Wyjaśnione

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych