Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Komendy na spara


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 fabregas04

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:93
Offline

Napisano 24.08.2008 18:03

Witam! Poszukuje pliku tekstowego z wszystkim komendami na spara (esl) tak zeby nie trzeba bylo ich wszystkich wpisywac ale tylko jedna komende. NP rcon nazwa tego pliku. A i proszę aby mi ktos powiedzial gdzie ten dokument wkleic :P
pozdro ;)
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 24.08.2008 19:55

http://amxx.pl/viewtopic.php?t=888

Wklejasz do cstrike a potem wystarczy wpisać w konsoli:

rcon exec esl.cfg

albo inną nazwę, zależy jaką nazwę ma .cfg :P
  • +
  • -
  • 0

#3 fabregas04

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:93
Offline

Napisano 28.08.2008 20:32

ej bo po wgraniu tych ustawien wylacza sie ts :( co zrobic?
  • +
  • -
  • 0

#4 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 29.08.2008 02:16

ej bo po wgraniu tych ustawien wylacza sie ts :( co zrobic?



H@HHHH@@ ts? TeamSpeak? :lol: :lol: :lol: good joke.
  • +
  • -
  • 0

#5 fabregas04

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:93
Offline

Napisano 29.08.2008 07:35

tzn nie ten program ts xP tylko ten standardowy chat glosowy

EDIT: OK już wiem wystarczylo zmienic z sv_voiceenable 0 na sv_voiceenable 1 :D
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych