Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z serwerem


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 rafal2127

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Steam:steam
  • Lokalizacja:Polska
Offline

Napisano 04.04.2010 10:39

Witam
mam taki problem z serwerem
Gdy zmieniłem nazwe serwera i daje zresetuje Serwer to on mi niewczytuje tych ustawień
Tego nie wczytuje
Nazwa serwera
Mapa startowa

W serwer.cfg mam zmienioną nazwe ale w grze pisze że serwer nazywa się: Twoja Nazwa


Co mam zrobić?
  • +
  • -
  • 0

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 04.04.2010 13:37

a server.cfg jest odpalane w ogóle ?
masz dostęp do linii startowej serwera ?
  • +
  • -
  • 0

#3 rafal2127

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Steam:steam
  • Lokalizacja:Polska
Offline

Napisano 04.04.2010 15:20

a server.cfg jest odpalane w ogóle ?
masz dostęp do linii startowej serwera ?


Mam dostęp do wszystkiego
Co mam zrobić żeby wczytało nazwe serwera z serwer.cfg
  • +
  • -
  • 0

#4 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 04.04.2010 15:30

dodaj do linii startowej:
+exec server.cfg
a do server.cfg:
mapchangecfgfile "server.cfg"

  • +
  • -
  • 0

#5 rafal2127

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Steam:steam
  • Lokalizacja:Polska
Offline

Napisano 04.04.2010 15:37

dodałem i dalej nie działa :/
  • +
  • -
  • 0

#6 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 04.04.2010 15:54

to może jakiś plugin zmienia nazwę serwera ?
weź wywal amxx'a dla testów i restart
  • +
  • -
  • 0

#7 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 04.04.2010 19:26

Ja bym proponował ;] zkonsultować się z Administracją lub Walnąć Reinstal :] to zawsze pomaga a jeśli nie patrz punkt pierwszy




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych