Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Psychostats- problem


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 pejsik

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:33
  • Lokalizacja:Rzeszów
Offline

Napisano 22.08.2008 16:28

Witam
Instalowałem już kilka razy nawet zmieniałem wersje powtarza się to samo nie pobiera logos z serwera CS

sprawdzałem cron http://webcron.pl/ oraz tego co mam na swoim hostingu
Zawsze to samo

Proszę o pomoc
  • +
  • -
  • 0

#2 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 22.08.2008 22:17

Tu masz link do instalacji psychostatow! Sprawdz czy wszystko dobrze robisz. I powiedz gdzie masz hosting
http://amxx.pl/viewtopic.php?t=977
  • +
  • -
  • 0

#3 pejsik

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:33
  • Lokalizacja:Rzeszów
Offline

Napisano 22.08.2008 23:12

Instalowalem z tego poradnika, i z innego forum
Efekt ten sam
A hosting mam na http://active-hosting.pl/
  • +
  • -
  • 0

#4 choyrack

    Wszechpomocny

  • Użytkownik

Reputacja: 64
Pomocny

  • Postów:369
  • GG:
  • Lokalizacja:Wrocław
Offline

Napisano 22.08.2008 23:17

Jeżeli wszystko masz dobrze poustawiane to musi działać.
Na pewno plik stats.pl (czy jak ten co cron wykonuje) ma prawa do wykonywania :?: Musisz to stawić przez FTP inaczej się poprstu plik nie wykona na serwerze i nie pobiera logów. Poza tym masz możliwość otrzymywania na maila logów z wykonanych polecen crontab'a :?: Jeśli tak do dodaj parametr -v do polecenia w crontabie i zobacz czy dostajesz logi :-)

Poza tym możesz spróbować innego sposobu uruchamiania skryptu, np. taki:
cd '/home/.../public_html/psychostats'; ./stats.pl -v
Jeśli nadal nie pobiera logów, to może po prostu źle ustawiłeś dane do FTP w psychostatach :-)

Aha...
Jak na tym hostingu do "adminowania" dali ci CPanel to masz w nim cos takiego jak: Dziennik błędów
I tam zobacz czy nie ma żadnych wskazówek co może być nie tak.
Jak masz inny panel admina to poszukaj czegoś adekwatnego do tego.

Na przyszłość do takich rzeczy polecam hosting: webd
  • +
  • -
  • 0

#5 pejsik

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:33
  • Lokalizacja:Rzeszów
Offline

Napisano 22.08.2008 23:45

Jeżeli wszystko masz dobrze poustawiane to musi działać.
Na pewno plik stats.pl (czy jak ten co cron wykonuje) ma prawa do wykonywania :?: Musisz to stawić przez FTP inaczej się poprstu plik nie wykona na serwerze i nie pobiera logów.


Chodzi o ustawieni chmod?

Na przyszłość do takich rzeczy polecam hosting: webd


A amxbans tez bedzie dzialac ?
  • +
  • -
  • 0

#6 choyrack

    Wszechpomocny

  • Użytkownik

Reputacja: 64
Pomocny

  • Postów:369
  • GG:
  • Lokalizacja:Wrocław
Offline

Napisano 23.08.2008 00:23

Chodzi o ustawieni chmod?

Tak chodzi o chmod.

A amxbans tez bedzie dzialac ?

pejsik, Tak będzie działać bo ja tam mam: amxbans, psychostats i parę innych rzeczy i wszystko działa
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych