Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Muzyką


  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 rafal2127

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Steam:steam
  • Lokalizacja:Polska
Offline

Napisano 03.04.2010 16:39

Witam
Mam taki problem
wgrałem plugin na rozgrzewke Ultimate Warm-Up 1.3: - Nieoficjalny polski support AMX Mod X
I zmieniłem sobie format i nazwę muzyki tak jak tam pisało oraz wgrałem na serwer.
Plugin działa ale muzyka się nieściąga i nie gra
Co mam robić?
  • +
  • -
  • 0

#2 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 03.04.2010 16:49

podaj nazwę muzy to Ci to zrobię :),


a cvary wgrałeś?
  • +
  • -
  • 0

#3 rafal2127

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Steam:steam
  • Lokalizacja:Polska
Offline

Napisano 03.04.2010 16:53

podaj nazwę muzy to Ci to zrobię :),


a cvary wgrałeś?


nazwa muzyki: muza1.mp3

cvary zrobiłem ale jak możesz to też napisz jakie wgrać.
a i runda ma trwać 1m 33s
i ma się tylko Granat

Będe wdzięczny jak zrobisz
  • +
  • -
  • 0

#4 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 03.04.2010 16:59

w amx.cfg który znajduję się w addons/amxmod/config
wklejasz na końcu linijki to


amx_warmup_time "1m 35s"
amx_warmup_respawn "1"
amx_warmup_weapon "3"


zaraz podeśle .sma


@Edit

muzyczkę wklejasz do sound/misc

Załączone pliki


Użytkownik Frajer edytował ten post 03.04.2010 17:00

  • +
  • -
  • 0

#5 rafal2127

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Steam:steam
  • Lokalizacja:Polska
Offline

Napisano 03.04.2010 17:09

Muzyka dalej nie działa :(
Runda trwa tyle ile ma trwać i jest na granaty ale niema muzyki nawet się nie ściąga :(
  • +
  • -
  • 0

#6 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 03.04.2010 17:13

a czy skompilowałeś .sma i wrzuciłeś do plugins? i czy wrzuciłes muzykę tam gdzie Ci pisałem?
  • +
  • -
  • 0

#7 rafal2127

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Steam:steam
  • Lokalizacja:Polska
Offline

Napisano 03.04.2010 17:17

a czy skompilowałeś .sma i wrzuciłeś do plugins? i czy wrzuciłes muzykę tam gdzie Ci pisałem?

Wszystko zrobiłem tak jak powinno być:/
A może znacie podobny plugin żeby była muza i runda na granaty ?
  • +
  • -
  • 0

#8 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 03.04.2010 17:28

ja to używam i mi ładnie wszystko śmiga, pokaż logi może tam coś piszę, lecz ja myślę że źle grałeś tą muzyczkę, lub nie ma rozszerzenia .mp3

Użytkownik Frajer edytował ten post 03.04.2010 17:31

  • +
  • -
  • 0

#9 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 03.04.2010 18:10

Wpisz w konsoli:
mp3 play sound/misc/muza1.mp3
Jak nie odtworzy to przekonwertuj jeszcze raz muzyczke w programie FormatFactory albo Audacity
  • +
  • -
  • 0

#10 G[o]Q

    I'm G[o]Q

  • Przyjaciel

Reputacja: 1339
Godlike

  • Postów:3556
  • Steam:steam
  • Imię:Krzysiek
  • Lokalizacja:C: / program Files / Valve / Cstrike / G[o]Q.dem
Offline

Napisano 03.04.2010 18:19

a masz allowdownload/allowupload ustawione dobrze w server.cfg i u siebie w configu :?: po drugie czy wrzuciles to na Fast DL ??
  • +
  • -
  • 0
Manual ponad wszystko, konsola ponad manual :D :&

Chcesz wysłać do mnie PW ? użyj nazwy GoQ zamiast G[o]Q
Chcesz Kupić moduł płatności via Pukawka,Tserwery, Gamesol, Zabijaka do mojego sklepu? napisz PW cena to tylko 10 zł/sztuka

GG:6022845 (nie pomagam za free osobom ponizej rangi MoD) :D

#11 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 03.04.2010 18:22

po drugie czy wrzuciles to na Fast DL ??


nawet jakby sound nie był na Fast download, to i tak by się pobierało tylko dłużej
  • +
  • -
  • 0

#12 rafal2127

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Steam:steam
  • Lokalizacja:Polska
Offline

Napisano 04.04.2010 10:36

Zmieniłem format muzyki na wav
I nazwe na taka jak w pluginie oraz powrzucałem te pliki z pluginu.
Gdy wchodze na serwer muzyka się ściąga ale potem gdy plugin działa do muzyki niema :(
W czym jest błąd?

04 kwiecień 2010 - 10:36:
Już mam
Wszystko mi działa w formacie mp3
Temat można zamknąć
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych