Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem Zombie Plague 4.3


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Kamil2

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Kraków
Offline

Napisano 02.04.2010 21:21

Witam, otóż mam pewien problem. Chciałem postawić serwer Zombie Plague zainstalowałem najnowszego AMX wgrałem plugin puściłem serwer przez Steam Dedicated Servers i pojawia się pierwszy problem. Za każdym razem choć bym nie wiem co wpisał w mapcycle.txt albo maps.ini jest ustawiony Aztec, nie mam pojęcia jak to zmienić. Drugi problem to taki że nie mogę wejść na serwer. Albo wyskakuje że serwer nie odpowiada albo "Steam vailidation reject". Kolejna sprawa gdzie mogę wgrać mapy do serwera tj. mam gdzieś utworzyć folder czy jak? I ostatnia sprawa zainstalowałem amx w steamie jak pisało z tym że jak wchodzę do steamapps mam do wyboru foldery ze wszystkimi grami steama które mam i folder Dedicated Server i tam mam właśnie wrzucony cały plugin czy tak ma być? Czy ma on się znajdować w normalnym folderze Counter-Strike? Z góry dzięki za pomoc.
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 03.04.2010 11:32

Za każdym razem choć bym nie wiem co wpisał w mapcycle.txt albo maps.ini jest ustawiony Aztec, nie mam pojęcia jak to zmienić

Jak włączasz HLDS to na samym początku się ustawia pierwszą mapę

Drugi problem to taki że nie mogę wejść na serwer. Albo wyskakuje że serwer nie odpowiada albo "Steam vailidation reject"

STEAM validation rejected - Nieoficjalny polski support AMX Mod X

Kolejna sprawa gdzie mogę wgrać mapy do serwera tj. mam gdzieś utworzyć folder czy jak?

Wchodzisz do folderu dedicated server, następnie do cstrike i mapy wgrywasz do folderu maps

folder Dedicated Server i tam mam właśnie wrzucony cały plugin czy tak ma być?

Tak, wchodzisz do tego folderu, następnie do cstrike i tam powinien być wrzucony amxmod (folder addons/)
  • +
  • -
  • 1

#3 Kamil2

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Kraków
Offline

Napisano 04.04.2010 22:49

Ok, połączyć się mogę ale co do tej pierwszej mapy serwer odpalam przez Steam Dedicated serwer HLDS nie mogę w ogóle odpalić bo wyskakuje że nie może odnaleźć pliku steam.dll , dopiero po dodaniu do mapcycle map mogę przez konsole zmienić i działa. Ale dzięki za pomoc ;]

04 kwiecień 2010 - 22:49:
Jeszcze jedna sprawa. Dodałem pluginy na przedmioty za ammo packi i gdzie teraz mam je dodać w raz z ceną żeby je wyświetlało w Menu gry?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych