Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Przetłumaczony plugin nie działa


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 tosiek

    Zaawansowany

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:86
  • GG:
Offline

Napisano 22.08.2008 13:21

Witam. Przetłumaczyłem sobie plugin http://forums.allied...ead.php?t=46691
Ale nie che działać po wciśnięciu żeby tworzył nowy checkpoint nic się nie dzieje ... sma przetłumaczone w załączniku

Załączone pliki


  • +
  • -
  • 0

#2 JaCo

    Zaawansowany

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:79
  • GG:
  • Lokalizacja:195.114.0.71:27088
Offline

Napisano 24.08.2008 19:47

tosiek, sory za tak długo .
do rzeczy ;)

Zobacz se oryginalne sma a twoje ,brakuje kilku linijek ;) A powinno być tyle samo ?
  • +
  • -
  • 0

#3 tosiek

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:86
  • GG:
Offline

Napisano 24.08.2008 20:21

paru linijek w surf help :) oraz w wiadomości konsoli co zgodnie z budową plugina nie ma znaczenia jaka wielkość będą miały i plugin i tak musi działać ... no chbya że gdzieś coś przeoczyłem w kodzie i cos sprawdza czy cos znajduje się w kodzie i bez tego plugin nie ruszy ;)
  • +
  • -
  • 0

#4 silversurfer

    Profesjonalista

  • Użytkownik

Reputacja: 37
Życzliwy

  • Postów:209
  • Lokalizacja:Poznań
Offline

Napisano 25.08.2008 16:00

tosiek, Przetłumaczenie na pewno nie zdezaktywuje pluginu...
Musiałeś coś skopać ;>
  • +
  • -
  • 0

#5 tosiek

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:86
  • GG:
Offline

Napisano 25.08.2008 16:02

ja tłumaczyłem osobiście 12 razy i tlyko za 6 razem działał ... inna osoba też próbowłąa tłumaczyć i udało jej sie za 20 razem chbyan ie wiem dokładnie ;/ i nie wiem co jest ;/
  • +
  • -
  • 0

#6 silversurfer

    Profesjonalista

  • Użytkownik

Reputacja: 37
Życzliwy

  • Postów:209
  • Lokalizacja:Poznań
Offline

Napisano 25.08.2008 21:45

tosiek, Wiesz jak to jest w pluginach nie ma " albo ) i lipa ;)
  • +
  • -
  • 0

#7 tosiek

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:86
  • GG:
Offline

Napisano 26.08.2008 07:43

Oblukaj załącznik ;)

Bo coś mi się zdaje że to przez to:
89	public client_putinserver(id)
90	   set_task(2.0, "PrintInfoToConsole", id + 555); 	90	   set_task(2.0, "PrintInfoToConsole", id + 555);
91	  	91	 
92	public PrintInfoToConsole(id) 	92	public PrintInfoToConsole(id)
93	{ 	93	{
94	   id -= 555; 	94	   id -= 555;


lub to:
127	public CMD_Help(id)
127	{ 	128	{
128	   new len = 1600 	129	   new len = 1600
129	   new buffer[1601] 	130	   new buffer[1601]
130	   new n = 0 	131	   new n = 0

Załączone pliki


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych