Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Diablo 5.9L


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 w0j73k

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:38
  • GG:
  • Imię:Wojtek
  • Lokalizacja:Biała Podlaska
Offline

Napisano 31.03.2010 14:48

cześc mam problem - mianowicie to

L 03/31/2010 - 15:44:52: Error on Table query: Access denied for user 'w0j73k_diablo'@'ns209916.ovh.net' (using password: TAK)
L 03/31/2010 - 15:44:52: Could not connect to SQL database.
L 03/31/2010 - 15:44:56: Error on Table query: Access denied for user 'w0j73k_diablo'@'ns209916.ovh.net' (using password: TAK)
L 03/31/2010 - 15:44:56: Could not connect to SQL database.
L 03/31/2010 - 15:44:56: Error on Table query: Access denied for user 'w0j73k_diablo'@'ns209916.ovh.net' (using password: TAK)
L 03/31/2010 - 15:44:56: Could not connect to SQL database.

Baza danych jest w hostingu linuxpl.com - wczesniej wgrywalem ver 5.3 i wszystko smigalo a na tej nie chce. proszę o pomoc


SQl

diablo_sql_host "future-team.pl"
diablo_sql_user "w0j73k_diablo"
diablo_sql_pass "******"
diablo_sql_database "w0j73k_diablo"
diablo_sql_table "dbmod_tablet"
diablo_sql_save "0"

Użytkownik w0j73k edytował ten post 31.03.2010 15:00

  • +
  • -
  • 0

#2 Nosek

    Zaawansowany

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:101
  • Lokalizacja:Dom
Offline

Napisano 31.03.2010 15:00

Problem z DB 5.9l - Nieoficjalny polski support AMX Mod X

W dodatku temat nizej.
  • +
  • -
  • 0

#3 w0j73k

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:38
  • GG:
  • Imię:Wojtek
  • Lokalizacja:Biała Podlaska
Offline

Napisano 31.03.2010 15:03

ta? tylko ja nie widze tam rozwiązania mohego problemu bo baze mam zrobioną, i wszystkie dane podane prawidłowo
  • +
  • -
  • 0

#4 Nosek

    Zaawansowany

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:101
  • Lokalizacja:Dom
Offline

Napisano 31.03.2010 15:07

A wlaczyles pozwolenie na laczenie z baza z zewnatrz?
  • +
  • -
  • 0

#5 w0j73k

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:38
  • GG:
  • Imię:Wojtek
  • Lokalizacja:Biała Podlaska
Offline

Napisano 31.03.2010 15:08

hmm jak testowalem sobie 5.3 to nic nie zmienialem, i wszystko smigalo - co powinienem zrobic w takim razie ? zeby pozwolic na owe laczenie?
  • +
  • -
  • 0

#6 false

    Wszechmogący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:652
  • Lokalizacja:z Polski
Offline

Napisano 31.03.2010 15:15

hmm jak testowalem sobie 5.3 to nic nie zmienialem, i wszystko smigalo - co powinienem zrobic w takim razie ? zeby pozwolic na owe laczenie?


Ussing password : Yes

Chyba źle podane hasło ; p

Użytkownik Ghoscik edytował ten post 31.03.2010 15:16

  • +
  • -
  • 0

#7 w0j73k

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:38
  • GG:
  • Imię:Wojtek
  • Lokalizacja:Biała Podlaska
Offline

Napisano 31.03.2010 17:07

sek w tym ze sprawdzalem haslo, zmienialem i nawet tworzylem baze od nowa i nic :-/ ciagle ten sam blad

31 marzec 2010 - 17:31:
pomoże ktoś ??

31 marzec 2010 - 17:38:
btw. tabele trzeba robic samemu? czy automatycznie sie robia?

31 marzec 2010 - 18:07:
temat do zamkniecia :) wystarczylo przypisac hosta do bazdy od moda :)
  • +
  • -
  • 0

#8 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7173
  • Lokalizacja:AMXX.PL
Offline

Napisano 31.03.2010 19:51

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Bo host ma byc ten od bazy danych xD

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych