Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Zmiana mapy


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Panpacynka

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Imię:Łukasz
  • Lokalizacja:Tychy
Offline

Napisano 29.03.2010 21:03

Hellou,
to znów ja, więc mam taki dziwny problem, otóż mam serwer 47/8 bla bla bla... i przy zmianie mapy czy to przez admina czy też samoczynnie po upłynięciu czasu mapa się bardzo długo zmienia, chodzi o to, że czeka się i czeka, serwer się wyłącza na 1min i włącza mapa na, którą miała się zmienić, czy to wina amx czy tez hostingu ?
  • +
  • -
  • 0

#2 .minD

    Wszechobecny

  • Użytkownik

Reputacja: 58
Pomocny

  • Postów:451
  • Lokalizacja:Łódź
Offline

Napisano 29.03.2010 21:42

a na jaką mapkę się zmienia? na standardową czy nie? może też jakiś plugin crashować, ja tak miałem z BF2, pierwszą mapę działał a potem na każdej kolejnej mapce siadał ^^
  • +
  • -
  • 0

#3 ussama

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:94
  • Lokalizacja:częstochowa
Offline

Napisano 29.03.2010 22:05

Prawdopodobnie przy zmienie mapy zmienia sie na bardzo duza wartosc mp_chattime ustaw by serwer wymuszal ta wartosc by nie zmieniala sie na wlasna wartosc.
  • +
  • -
  • 1

#4 mis

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:25
  • GG:
  • Lokalizacja:Olsztyn
Offline

Napisano 30.03.2010 12:26

spróbuj dodać w server.cfg :
mp_chattime 0
  • +
  • -
  • 0

Kokodzambo [4Fun]31.186.83.179:27196

Kokodzambo [Paintball][Klasy][Itemy] - 37.187.100.169:27015

 

 

#5 Panpacynka

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Imię:Łukasz
  • Lokalizacja:Tychy
Offline

Napisano 30.03.2010 13:38

Zmieniałem z 0 na 5 i odwrotnie, ale dalej nic. Może to być powodowane przed dproto lub plugin bf2 ?

Użytkownik PanPacynka edytował ten post 30.03.2010 13:39

  • +
  • -
  • 0

#6 ussama

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:94
  • Lokalizacja:częstochowa
Offline

Napisano 30.03.2010 15:22

Ale spojrzales przy zmienie mapy w konsole i widziales ze nnie zmienia mp_chattime? Bo to moze zupelnie inna sprawa jest w ogóle....jakie masz pluginy?
  • +
  • -
  • 1

#7 Panpacynka

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Imię:Łukasz
  • Lokalizacja:Tychy
Offline

Napisano 31.03.2010 09:44

Dobra, już wiem, hosting miał tam jakieś problemy ... teraz już wszystko fajnie bangla. :)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych