Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z ZM infection


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 Ogi

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:12
  • Lokalizacja:Św-Ce
Offline

Napisano 29.03.2010 17:34

Witam dziś pobrałem Zombie mod infection, i wszystko ladnie gra lecz mapa jest zbyt ciemna aby grac : [ nie wiem z jakiego powodu sa podane Cvar'y

//Zombie Mod
amx_zmod_enabled		"1"			// "1" -- ON/OFF Zombie Mod Infection
amx_zmod_lightstyle		"a"			// "a" -- How dark the map is, "a" is darkest while "z" is brightest.
amx_zmod_lightning		"1"			// "1" -- ON/OFF Lightning Effects

amx_human_weaponmenu		"1"			// "1" -- ON/OFF The use of the Zombie Mod Infection Weapon Menu
amx_human_weaponnames		"0"			// "0" -- 0/1    Weapon Menu Names
amx_human_shotguns		"1"			// "1" -- ON/OFF Picking of Shot Guns
amx_human_smgs			"1"			// "1" -- ON/OFF Picking of SMGs
amx_human_rifles		"0"			// "0" -- ON/OFF Picking of Rifles (Does not include snipers)
amx_human_sniper		"0"			// "0" -- ON/OFF Picking of Sniper Rifles
amx_human_sniper_auto		"0"			// "0" -- ON/OFF Picking of Auto Sniper Rifles

amx_human_flashlight		"1"			// "0" -- ON/OFF Custom Flashlight
amx_human_flashlight_type	"0"			// "1" -- 0 = Unlimited Batteries ; 1 = Limited Batteries
amx_human_flashlight_r		"255"			// "255" -- The Red of the flashlight
amx_human_flashlight_g		"255"			// "255" -- The Green of the flashlight
amx_human_flashlight_b		"255"			// "255" -- The Blue of the flashlight
amx_human_flashlight_size	"10"			// "10" -- The radius of the custom flashlight

amx_human_lasthealth		"50"			// "50" -- This will be the last human alive's health
amx_human_health		"100"			// "100" -- Humans default health
amx_human_speed			"240.0"			// "240.0" -- The Humans Running Speed (This speed is SLIGHTLY higher than your normal speed.
							// 				       *note* weapon weight wont effect their speed anymore)

amx_human_clip			"1"			// "1" -- ON/OFF Let players buy extra clips of ammo
amx_human_clipcost		"3000"			// "3000" -- The price per clip

amx_zombie_model		"lj_zombie"		// "zombie" -- The Zombie's Player Model
amx_zombie_vknife		"models/v_knife.mdl"	// "models/v_knife.mdl" -- The Zombie's vKnife Model
amx_zombie_pknife		""			// "" -- The Zombie's pKnife Model

amx_zombie_health		"1700"			// "1700" -- Zombies default health
amx_zombie_brainhealth		"100"			// "100" -- How much health zombies gain for eatting brains (infecting)
amx_zombie_speed		"220.0"			// "190.0" -- The Zombies Running Speed
amx_zombie_infect_deathmsg	"2"			// "2" -- 0 = Show nothing; 1 = Show Death; 2 = Show Death w/ Head






No i zmieniałem już pare razy może ktoś wie co jest grane, a i na Zombii jest noktowizor na humanie nie ma : /
  • +
  • -
  • 0

#2 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 29.03.2010 17:51

amx_zmod_lightstyle "a" ustaw to na b,c,d do z zależy jak chcesz... Wpisuj aż zobaczysz pożądany efekt... :D
  • +
  • -
  • 0

#3 Ogi

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:12
  • Lokalizacja:Św-Ce
Offline

Napisano 29.03.2010 18:00

Dalej, nic to samo niżej umieszczam SS

Dołączona grafika
  • +
  • -
  • 0

#4 false

    Wszechmogący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:652
  • Lokalizacja:z Polski
Offline

Napisano 29.03.2010 18:00

amx_zmod_lightstyle "a"

chyba a jest najciemniej z jest najjaśniej :P zmien na m czy jak ci pasuje (chyba)
  • +
  • -
  • 0

#5 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 29.03.2010 18:05

A te cvary gdzie wpisujesz do server.cfg?

29 marzec 2010 - 19:05:
Czy do amxx.cfg?
  • +
  • -
  • 0

#6 Ogi

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:12
  • Lokalizacja:Św-Ce
Offline

Napisano 29.03.2010 18:05

amxx.cfg tam :P sprawdzę jeszcze z tym Z
  • +
  • -
  • 0

#7 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 29.03.2010 18:08

A co pisze w consoli jak wpisujesz komendy? Wchodzi ta komenda czy co?

29 marzec 2010 - 19:08:
Próbowałeś w ogóle do consoli w grze wpisywać komendy?
  • +
  • -
  • 0

#8 Ogi

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:12
  • Lokalizacja:Św-Ce
Offline

Napisano 29.03.2010 18:12

Jak wpisałem na serwerze to "
Unknown command: amx_zmod_lightstyl" chyba tu będzie leżał jakiś błąd a tak wogóle to jak zmieniałem na M np to samo mi sie zmieniało znów na a ; /
  • +
  • -
  • 0

#9 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 29.03.2010 18:15

Jakby nie było komendy w ogóle, jakby nie istniała... Skąd masz ZM?
Moduły wszystkie odblokowałeś?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych