Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

FD - nie dzialają pluginy soundFD - nie dzialają pluginy sound


  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 roofi07

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:34
  • Imię:Rafał
  • Lokalizacja:Krosno
Offline

Napisano 27.03.2010 22:32

Witam. Ostatnio założyłem serwer Fast Download. Wszystko sieładnieściąga lecz wogóle nie odtwarza dzwiękłów. Mam wgrane roundsound, bombsound i ultimatesoundPL. Wgrałem wszystko raczej dobrze gdyz wczesniej na normanym serwerzedzialalo. Nie wiem dlaczego to sie dzieje. Myśle że gdzieś jeszcze trzeba napisac coś ale niewiem gdzie. Jeśli chodzio FD to zrobilem inaczej niz na normalnym servie wpisując w server.cfg sv_download "mojastronka/cstrike" czy cos takiego. proszę o pomoc.
  • +
  • -
  • 0
Moja sieć serwerów - TRAFIONY.eu

#2 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 28.03.2010 01:15

Masz wpisane w server.cfg to?:
hpk_maxsize "1"
sv_allowdownload "1"
sv_allowupload "1"
sv_downloadurl "http://strona_do_fast_download/cstrike/"
sv_send_logos "0"
sv_send_resources "1"
mp_decals "300"
sv_filetransfercompression "0"

Użytkownik Lukasz5 edytował ten post 28.03.2010 01:16

  • +
  • -
  • 0

#3 roofi07

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:34
  • Imię:Rafał
  • Lokalizacja:Krosno
Offline

Napisano 28.03.2010 11:43

Nie ale mam wpisane to:

// Pobieranie Plikow //
//////////////////////
sv_downloadurl "http://download7stre...cba.pl/cstrike"
sv_allowdownload 1
sv_send_resources 1
sv_allowupload 1


I myśle że to to samo i jak wczesniej pisalem to pliki mi sciaga z FD

28 marzec 2010 - 11:43:
Aha i czasem mi sie wlaczaja te dzwieki po trafieniu w glowe itd
  • +
  • -
  • 0
Moja sieć serwerów - TRAFIONY.eu

#4 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 28.03.2010 11:53

Może dźwięki niepoprawne ?
  • +
  • -
  • 0

#5 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 28.03.2010 11:56

Sprawdź czy te dźwięki pobierają się w całości i czy odtwarzają się u ciebie w CS na kompie.
  • +
  • -
  • 0

#6 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 28.03.2010 12:38

sv_downloadurl "http://strona_do_fast_download/cstrike/"

NIE DAWAJ (Slash) "/" na końcu

Usuń dzwięki z kompa te które sie pobierają i ściagnij je na nowo

Albo wgraj dzwieki na nowo do FD

Użytkownik Szyfrant edytował ten post 28.03.2010 12:41

  • +
  • -
  • 0

#7 roofi07

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:34
  • Imię:Rafał
  • Lokalizacja:Krosno
Offline

Napisano 28.03.2010 13:06

Tak na kompie dzialaja prawidlowo przy czym zostaly wgrane ponownie. Odtwarzają sie co jakis czas a zamiast nich np przy strzale nic nie slychac nawet samego strzalu. RoundSoundy itd wogóle nie dzialają...
  • +
  • -
  • 0
Moja sieć serwerów - TRAFIONY.eu

#8 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 28.03.2010 13:41

może pluginy źle działają?

Sprawdz logi
  • +
  • -
  • 0

#9 .minD

    Wszechobecny

  • Użytkownik

Reputacja: 58
Pomocny

  • Postów:451
  • Lokalizacja:Łódź
Offline

Napisano 28.03.2010 16:19

NIE DAWAJ (Slash) "/" na końcu


a ja mam / na końcu i mi FD działa :)
  • +
  • -
  • 0

#10 roofi07

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:34
  • Imię:Rafał
  • Lokalizacja:Krosno
Offline

Napisano 28.03.2010 18:19

Moje przykładowe logi wygladają tak:

L 03/28/2010 - 12:36:49: -------- Mapchange to aim_headshot --------
L 03/28/2010 - 12:36:49: [amx_roundsound.amxx] Loaded [701.mp3]
L 03/28/2010 - 12:36:49: [amx_roundsound.amxx] Loaded [702.mp3]
L 03/28/2010 - 12:36:49: [amx_roundsound.amxx] Loaded [703.mp3]
L 03/28/2010 - 12:36:49: [amx_roundsound.amxx] Loaded [704.mp3]
L 03/28/2010 - 12:36:49: [amx_roundsound.amxx] Loaded music files: 4
L 03/28/2010 - 12:36:52: [admin.amxx] Login: "B-Boy<39><STEAM_0:1:29599308><>" became an admin (account "STEAM_0:1:29599308") (access "abcdefghijklmnopqrstu") (address "80.51.183.197")
L 03/28/2010 - 12:39:26: [plmenu.amxx] Ban: "B-Boy<39><STEAM_0:1:29599308><>" ban and kick "zySkoS.<42><STEAM_0:1:29787784><>" (minutes "5")
L 03/28/2010 - 13:10:36: [mapchooser.amxx] Vote: Voting for the nextmap started


701.mp3 itd to piosenki roundsound ktore nie są odtwarzane ..
  • +
  • -
  • 0
Moja sieć serwerów - TRAFIONY.eu

#11 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 30.03.2010 16:14

hmm może zainstaluj sobie ten pluginek
Alternative End Round Sounds - Nieoficjalny polski support AMX Mod X

P.S. Włącz głośniki :D:D

Użytkownik Szyfrant edytował ten post 30.03.2010 16:15

  • +
  • -
  • 0

#12 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 30.03.2010 21:06

Może jeszcze raz prze konwertuj?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych