Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

mam błędy


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 CAMILL

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:25
  • Lokalizacja:LBN
Offline

Napisano 24.03.2010 16:07

L 03/24/2010 - 15:53:35: [AMXX] Plugin file open error (plugin "Galileo.amxx")
L 03/24/2010 - 15:54:39: Invalid player id 31
L 03/24/2010 - 15:54:39: [AMXX] Run time error 10 (plugin "dbmod_5.9l.amxx") (native "get_user_weapon") - debug not enabled!
L 03/24/2010 - 15:54:39: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).


Może mi ktoś powiedzieć co te błędy oznaczają i jak je można naprawić?
  • +
  • -
  • 0

#2 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 24.03.2010 16:41

zmień Galileo.amxx na Galileo.amxx debug
  • +
  • -
  • 0

#3 CAMILL

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:25
  • Lokalizacja:LBN
Offline

Napisano 24.03.2010 17:24

gdzie je mogę zna,leźć ddasz linka? :D
dam reputacje ;P
  • +
  • -
  • 0

#4 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 24.03.2010 17:52

:help:
  • +
  • -
  • 0

#5 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 24.03.2010 18:02

W addons/amxmodx/configs masz plugins.ini tam dopisujesz nazwy pluginów z zakończeniem .amxx aby działały znajdź tam Galileo.amxx i zmień na Galileo.amxx debug

Użytkownik Lukasz5 edytował ten post 24.03.2010 18:03

  • +
  • -
  • 1




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych