Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Serwer OFF2 wadliwe pluginy ?


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Tofik

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Kraków
Offline

Napisano 23.03.2010 20:08

Wczoraj po próbie zainstalowania botów na serwer(nie jestem pewny czy ma to bezpośredni wpływ na padniecie serwera) padł on i nie chce wstać.Nie pomaga restart ani nic.W logach widnieje taki error
[...]
L 03/22/2010 - 21:34:15: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20100322.log")
L 03/22/2010 - 21:34:15: [AMXX] Plugin file open error (plugin "admincmd.amxx,")
L 03/22/2010 - 21:34:15: [AMXX] Plugin file open error (plugin "messages")
L 03/21/2010 - 13:05:45: [AMXX] "
" is an invalid debug language
L 03/21/2010 - 13:05:45: [AMXX] "
" is an invalid debug language
L 03/21/2010 - 13:05:45: [AMXX] "
" is an invalid debug language
[...]
I tak cały log zaspamowany. Próbowałem wyłączyć plugin admincmd.amxx poprzez dodanie średnika ( ; ) . Niestety nic to nie pomogło, tym bardziej, że nie moge zlokalizować tego "(plugin "messages") " i co za tym idzie wyłączyć lub naprawić. Proszę o pomoc

P.S Jeśli temat znajduje się w złym dziale to przepraszam i proszę o korektę.

23 marzec 2010 - 19:46:
Problem naprawiony, brakowało jednego pliku w folderze dll. Temat do zamknięcia.

23 marzec 2010 - 20:08:
Poprawka, serwer wcale nie naprawiony.Owszem po wgraniu tego pliku serwer odpalił.Problem w tym, że jest łom i pistolet z halflifa na mapie de_dust ( :D ) i nie da sie strzelać ani nic, nie ma celownika i ogólnie w polu gra pisze Half-Life.Tutaj wyciąg ze start_loga
Console initialized.
scandir failed:/home/xxxxxxx/./valve/SAVE
scandir failed:/home/xxxxxxx/./platform/SAVE
Protocol version 48
Exe version 1.1.2.6/Stdio (cstrike)
Exe build: 15:58:06 Jun 15 2009 (4617)
STEAM Auth Server
couldn''t exec language.cfg
couldn''t exec listip.cfg
couldn''t exec banned.cfg
Server IP address 91.199.22.92:27045
LoadLibrary failed on ./cstrike/dlls/hl_i386.so: ./cstrike/dlls/hl_i386.so: cannot open shared object file: No such file or directory
Host_Error: Couldn''t get DLL API from ./cstrike/dlls/hl_i386.so!
FATAL ERROR (shutting down): Host_Error: Couldn''t get DLL API from ./cstrike/dlls/hl_i386.so!

Add "-debug" to the ./hlds_run command line to generate a debug.log to help with solving this problem
Tue Mar 23 19:56:58 CET 2010: Server restart in 10 seconds

  • +
  • -
  • 0

#2 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 23.03.2010 20:52

LoadLibrary failed on ./cstrike/dlls/hl_i386.so: ./cstrike/dlls/hl_i386.so: cannot open shared object file: No such file or directory


Coś jeszcze mam tłumaczyć czy skorzystasz z Google Translate ?
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#3 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 23.03.2010 20:56

W ogóle serwer chce odpilić biblioteki hl. Pokaz liblist.gam
  • +
  • -
  • 0

#4 Tofik

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Kraków
Offline

Napisano 24.03.2010 18:30

wystarczyło zmienić w liblist.gam z hl_i386.so na cs_i386.so
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych