Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

DiabloMod


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Panpacynka

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Imię:Łukasz
  • Lokalizacja:Tychy
Offline

Napisano 21.03.2010 11:09

Czesc, no więc mam pewien problem, a, że dopiero zaczynam z AMXX to nie wiem za bardzo o co chodzi. Crashuje mi się co jakiś czas serwer, pewnie przez to:

L 03/20/2010 - 23:24:37: [AMXX] Run time error 10: native error (native "set_user_frags")
L 03/20/2010 - 23:24:37: [AMXX]    [0] dbmod_5.9l.sma::UTIL_Kill (line 7963)
L 03/20/2010 - 23:24:37: [AMXX]    [1] dbmod_5.9l.sma::change_health (line 7946)
L 03/20/2010 - 23:24:37: [AMXX]    [2] dbmod_5.9l.sma::msg_bartime (line 7300)
L 03/20/2010 - 23:24:37: [AMXX]    [3] dbmod_5.9l.sma::fwd_emitsound (line 7172)
L 03/20/2010 - 23:24:37: [FUN] Player out of range (0)
L 03/20/2010 - 23:24:37: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")

  • +
  • -
  • 0

#2 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 21.03.2010 11:59

Błąd "native error (native "set_user_frags")"
Wersja: 5.9l
Znajdź:

if((fm_get_user_button(id) & IN_USE)) change_health(id,-10,0,"")

zamień na
if((fm_get_user_button(id) & IN_USE)) change_health(id,-10,id,"")

Więcej Fixów http://amxx.pl/fixy-...ysz-t21405.html
  • +
  • -
  • 1

#3 Panpacynka

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Imię:Łukasz
  • Lokalizacja:Tychy
Offline

Napisano 21.03.2010 13:01

A po skompilowaniu, exp się nie skasuje, tak ? ;]
  • +
  • -
  • 0

#4 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 21.03.2010 13:10

tak nie usunie się

Użytkownik DarkGL edytował ten post 21.03.2010 13:10

  • +
  • -
  • 1

#5 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 21.03.2010 13:13

Nie, EXP zapisuje się w bazie danych :)
  • +
  • -
  • 1

#6 Panpacynka

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Imię:Łukasz
  • Lokalizacja:Tychy
Offline

Napisano 22.03.2010 01:00

Oke, dzięki chopy. ;]
  • +
  • -
  • 0

#7 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7179
  • Lokalizacja:AMXX.PL
Offline

Napisano 22.03.2010 14:33

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Problem rozwiązany

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych