Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem s sxe - (english)


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 jloucky

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 18.08.2008 20:00

Hi, sorry for writing in english in polish forum, but still probably better than czech :)

I have problem with sXe on two computers, both OS xP SP2.

Without sXe client on, there is no problem joining sXe-protected servers. But when I turn it on, launch CS, join server and want to pick a team, CS closes down withnout any error, sXe doensn't show any report in notepad (like it usualy does) and the log in sXe directory is OK (attached below).
This problem occurs always when using OpenGL renderer and sometimes when using D3D. Any ideas?

2008/08/07 12:20:16 -
2008/08/07 12:20:16 - sXe Injected starting...
2008/08/07 12:20:16 - Win xP (5.1.2600 Service Pack 2)
2008/08/07 12:20:16 - version: 6.2
2008/08/07 12:20:16 - Starting Device Driver
2008/08/07 12:20:16 - service [C]
2008/08/07 12:20:16 - Open manager OK
2008/08/07 12:20:16 - Create Service OK
2008/08/07 12:20:16 - Start Service OK
2008/08/07 12:20:16 -[35][7C90D7D2]
2008/08/07 12:20:16 -[32][7C90D793]
2008/08/07 12:20:16 -[115][7C90EA32]
2008/08/07 12:20:16 -[74][7C90DCFD]
2008/08/07 12:20:16 -[AD][7C90E1AA]
2008/08/07 12:20:16 -[7A][7C90DD7B]
2008/08/07 12:20:17 -[D5][7C90E4F2]
2008/08/07 12:20:17 -[89][7C90DEB6]
2008/08/07 12:20:17 -[FE][7C90E84F]
2008/08/07 12:20:17 -[BA][7C90E2BB]
2008/08/07 12:20:17 -[102][7C90E8A3]
2008/08/07 12:20:18 - Starting self-check
2008/08/07 12:20:18 - Waiting for game...
2008/08/07 12:20:20 - Proceso [explorer.exe](1788) injecting on PID (1576) -> (ALLOW)
2008/08/07 12:20:20 - Intercepting game... [1576][hl.exe]
2008/08/07 12:20:20 - Injecting: [C]
2008/08/07 12:20:25 - Injected OK
2008/08/07 12:21:40 - Proceso [explorer.exe](1788) injecting on PID (3796) -> (ALLOW)
2008/08/07 12:21:40 - Intercepting game... [3796][hl.exe]
2008/08/07 12:21:41 - Injecting: [C]
2008/08/07 12:21:45 - Injected OK
2008/08/07 12:22:59 -* Termination
2008/08/07 12:23:02 -* Cleaning
2008/08/07 12:23:02 -* Stoping service
2008/08/07 12:23:03 -* Service stopped
2008/08/07 12:23:03 -* Service deleted


===================================================
And czech for sure...
Zdravim, omlouvam se, polski neumim, tak mi snad budete rozumet cesky...

OS: xP SP2

bez sXe se na server chraneny sXe pripojim bez problemu, ale kdyz mam zapnute sXe, spustim CS, pripojim se na server a chci vybrat tym, CS spadne/vypne se bez chyboveho hlaseni. Log sXe je OK. Nejake rady?
  • +
  • -
  • 0

#2 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 20.08.2008 07:45

Install CS16 patch v23 and try.
And show sXe Injected logs from Counter-Strike folder.

#3 jloucky

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 20.08.2008 09:18

Install CS16 patch v23 and try.
And show sXe Injected logs from Counter-Strike folder.

I'll try the patch (atm I have v22). In the meantime where exactly should that log be placed? The only sxe-related logs I know about are in sXe Injected folder, not i CS folder.
  • +
  • -
  • 0

#4 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 20.08.2008 23:29

near hl.exe should be sXe Injected.txt
sample:
2008/08/17 19:39:51 -  
2008/08/17 19:39:51 - ------------------
2008/08/17 19:39:51 - sXe-I dll starting
2008/08/17 19:39:51 - version: 6.2
2008/08/17 19:39:58 -    **** Hooked
2008/08/17 19:39:58 -    **** Message [0]
2008/08/17 19:39:58 -    **** Alias Offline
2008/08/17 19:39:58 -    **** Backup ready
2008/08/17 19:39:58 -    **** Open success
2008/08/17 19:39:58 -    **** ControlTime [7505112]
2008/08/17 19:39:58 -    **** Link ready
2008/08/17 19:39:58 -    **** Listen server Offline
2008/08/17 19:39:58 -    **** GL Command Offline
2008/08/17 19:39:58 -    **** Finish [1156]
2008/08/17 19:40:31 - sXe-I dll closing


#5 jloucky

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 25.08.2008 15:28

Well there was an error, something like "system altered" (don't remember exactly), but I found out, that it was because too low RAM memory (512 MB). Now there is 2 GB and everything is fine.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych