Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

ZP Pluginy - Runtime Library


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 GaCeK

    Profesjonalista

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:202
  • GG:
  • Lokalizacja:Dąbrowa Tarnowska
Offline

Napisano 19.03.2010 10:33

Witam otóż mam taki problem, chcę postawić serwer ZP, w sumie to jest on już skończony lecz mam problem z pluginami, mój plik plugins-zplague.ini z którego wczytują się dodatkowe pluginy wygląda tak:

; - Quick tips -
; * Rename this file to disabled-zplague.ini to turn the mod off
; * Rename it back to plugins-zplague.ini to turn it on
; * Rename it again if you're bored
; * Put a semi-colon in front of a plugin to disable it
; * Remove a semi-colon to re-enable a plugin
; * Add the word debug after a plugin to place it in debug mode
; * Only enable debug if you're getting errors or your server may explode


; Main plugin
zombie_plague40.amxx

; Default zombie classes
zp_zclasses40.amxx

; Add sub-plugins, custom zombie classes, and extra items here
zp_extra_unlimited_clip.amxx
zp_extra_multijump.amxx
zp_extension_survivor.amxx
zp_extra_adv_antidotegun.amxx
zp_zpde_set_ampks.amxx


I tutaj gdy mam włączony któryś z 3 ostatnich pluginów a mianowicie:

zp_extension_survivor.amxx
zp_extra_adv_antidotegun.amxx
zp_zpde_set_ampks.amxx


Wyskakuje mi ten oto error:

Dołączona grafika

Myślałem że brak mi bibliotek w komputerze więc jak by ktoś pytał to instalowałem już:
http://www.microsoft...&DisplayLang=en

Dorzucam także modules.ini - są tam wszystkie moduły odznaczone które są wymagane:

;;;
; To enable a module, remove the semi-colon (;) in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time. Use ;;
;; amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

;mysql
;sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here. ;;
;; You can just list their names, without the _amxx ;;
;; or file extension. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded ;;
;; as needed. You do not need to enable them here ;;
;; unless you have problems. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
engine
fakemeta
;geoip
;sockets
;regex
;nvault
cstrike
csx
hamsandwich


Może mi ktoś pomóc, zna rozwiązanie?

Użytkownik GaCeK edytował ten post 19.03.2010 10:45

  • +
  • -
  • 0

#2 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 19.03.2010 14:29

W google jest dużo przypadków takich błędów... Np.: Microsoft Visual C++ Runtime Library - rozwiązanie Coś jednak chyba masz z bibliotekami może coś się gryzie?
  • +
  • -
  • 0

#3 GaCeK

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:202
  • GG:
  • Lokalizacja:Dąbrowa Tarnowska
Offline

Napisano 19.03.2010 17:11

wiesz ja tutaj jednak oczekuje pomocy nie głupich odpowiedzi bo google.pl już mi nie pomogło ponieważ tak jak pisałem przy niektórych pluginach tak mam, ktoś jeszcze ma jakieś inne propozycje od czego to może być, a może rozwiązanie?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych