Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Błąd HLDS i serw pada


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 bakaczysko

    Profesjonalista

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:171
  • Lokalizacja:lolandia
Offline

Napisano 17.03.2010 21:36

Elo,
posiadam serwer na dedyku Procek AMD, linux
Zainstalowalem nowego HLShield 2.6 wersja na AMD, w celu obronienia sie przed atakami na serwa. Wszystko bylo OK dopóki serwer nie zaczal sie resowac i blad:

ERROR: ld.so: object './hlshield.so' from LD_PRELOAD cannot be preloaded: ignored.

wie ktos ocb?
  • +
  • -
  • 0

#2 karolo_k

    Wszechpomocny

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:328
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 19.03.2010 22:57

Zobacz tak,

chmod +x hlshield.so

i dopiero odpal serwer
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych