Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Server Shuttning Down.


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 GoldeN

    Wszechmogący

  • Zbanowany

Reputacja: 69
Pomocny

  • Postów:676
  • Imię:Kamil
  • Lokalizacja:DG
Offline

Napisano 17.03.2010 20:29

Witam mam problem. Jak miałem Diablo z 10 klasami, to serwer od czasu do czasu wyłączało, pisało "Server Shutting Down" wyłączał się i po chwili włączał, teraz dodałem, że jest 16 klas i tak samo się dzieje, czy to przez hosting?

#2 Vertricus

    Godlike

  • Przyjaciel

Reputacja: 426
Wszechobecny

  • Postów:1549
  • Lokalizacja:.
Offline

Napisano 18.03.2010 10:02

Wina złej edycji.
:]
Logi błędów? nic nie podałeś więc w ciemno szukać mamy?
Sma <_<
  • +
  • -
  • 0

#3 GoldeN

    Wszechmogący

  • Autor tematu
  • Zbanowany

Reputacja: 69
Pomocny

  • Postów:676
  • Imię:Kamil
  • Lokalizacja:DG
Offline

Napisano 18.03.2010 17:55

Logi Diablo:

L 03/18/2010 - 15:56:20: 03/18/2010 - 15:56:20 ### MAPA: de_westwood ### 
L 03/18/2010 - 16:22:29: 03/18/2010 - 16:22:29 ### MAPA: cs_assault ### 
L 03/18/2010 - 16:32:12: 03/18/2010 - 16:32:12 ### MAPA: de_inferno ### 
L 03/18/2010 - 16:32:41: 03/18/2010 - 16:32:41 ### MAPA: de_inferno ### 
L 03/18/2010 - 16:34:05: 03/18/2010 - 16:34:05 ### MAPA: de_dust2 ### 
L 03/18/2010 - 16:34:07: 03/18/2010 - 16:34:07 ### MAPA: de_dust2 ### 
L 03/18/2010 - 16:46:47: 03/18/2010 - 16:46:47 ### MAPA: cs_assault ### 
L 03/18/2010 - 17:12:28: 03/18/2010 - 17:12:28 ### MAPA: de_outhide ### 
L 03/18/2010 - 17:19:09: 03/18/2010 - 17:19:09 ### MAPA: de_outhide ### 
L 03/18/2010 - 17:31:48: 03/18/2010 - 17:31:48 ### MAPA: de_dust2 ### 
L 03/18/2010 - 17:31:50: 03/18/2010 - 17:31:50 ### MAPA: de_dust2 ### 
L 03/18/2010 - 17:35:11: 03/18/2010 - 17:35:11 ### MAPA: de_dust2 ### 
L 03/18/2010 - 17:44:14: 03/18/2010 - 17:44:14 ### MAPA: de_dust2 ### 
L 03/18/2010 - 17:44:16: 03/18/2010 - 17:44:16 ### MAPA: de_dust2 ###

Error Log:
L 03/18/2010 - 17:51:24: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/18/2010 - 17:51:41: Invalid player id 0
L 03/18/2010 - 17:51:41: [AMXX] Run time error 10 (plugin "abd.amxx") (native "get_user_attacker") - debug not enabled!
L 03/18/2010 - 17:51:41: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/18/2010 - 17:52:40: Invalid player id 0
L 03/18/2010 - 17:52:40: [AMXX] Run time error 10 (plugin "abd.amxx") (native "get_user_attacker") - debug not enabled!
L 03/18/2010 - 17:52:40: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Sma troche nie chce publokować, napracowałem się nad nim...

#4 Vertricus

    Godlike

  • Przyjaciel

Reputacja: 426
Wszechobecny

  • Postów:1549
  • Lokalizacja:.
Offline

Napisano 19.03.2010 00:26

To nie publikuj :]
Ale też pomoc ci jest ciężej :] :spadowa:
  • +
  • -
  • 0

#5 Screeaam...

    ; ooo

  • Zbanowany

Reputacja: 154
Profesjonalista

  • Postów:1012
  • Lokalizacja:Sosnowiec
Offline

Napisano 19.03.2010 14:33

Może Debug musisz włączyć?

Użytkownik Screeaam... edytował ten post 19.03.2010 14:34


#6 G[o]Q

    I'm G[o]Q

  • Przyjaciel

Reputacja: 1339
Godlike

  • Postów:3556
  • Steam:steam
  • Imię:Krzysiek
  • Lokalizacja:C: / program Files / Valve / Cstrike / G[o]Q.dem
Offline

Napisano 19.03.2010 16:01

jesli nie chcesz udostepniac to napisz chociaz co dodawales do diablo od kiedy chodzil normalnie nie musisz dokladnie opisywac tylko opisz poprostu ogolnie co robiles ewentualnie napisz to na PW
  • +
  • -
  • 0
Manual ponad wszystko, konsola ponad manual :D :&

Chcesz wysłać do mnie PW ? użyj nazwy GoQ zamiast G[o]Q
Chcesz Kupić moduł płatności via Pukawka,Tserwery, Gamesol, Zabijaka do mojego sklepu? napisz PW cena to tylko 10 zł/sztuka

GG:6022845 (nie pomagam za free osobom ponizej rangi MoD) :D

#7 GoldeN

    Wszechmogący

  • Autor tematu
  • Zbanowany

Reputacja: 69
Pomocny

  • Postów:676
  • Imię:Kamil
  • Lokalizacja:DG
Offline

Napisano 19.03.2010 16:12

Wydaje mi się, że to przez hosting... na postrzelaj.pl kiedyś tak samo mi się działo na BF2/FFA.. Bo to się dzieje od początku, nawet jak miałem Diablo be modyfikacji.

#8 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 19.03.2010 16:37

Najlepiej zgonić na hosting i pisać niechlujne opinie o czymś co samo w sobie działa wręcz idealnie :mur:

-dev -condebug do parametrów startowych, wyłap konsole serwera i sprawdź po padzie plik cstrike/qconsole.log.
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych