Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

FAST DL


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 WhiteAngel

    Pomocny

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:71
  • Lokalizacja:Kielców
Offline

Napisano 14.03.2010 18:07

Mam problem ponieważ nie działa mi Fast DL :/

wrzuciłem all na hosting xaa i nic :/

Server.cfg

hostname "MagnUser[TP]@pukawka.pl"
sv_contact "email@admin"
sv_region "3"
sv_password ""
log "on"
mp_logdetail "0"
mp_logmessages "1"
mp_timelimit "25"
mp_autokick "1"
mp_autoteambalance "1"
mp_c4timer "30"
mp_flashlight "1"
mp_footsteps "1"
mp_forcechasecam "0"
mp_freezetime "4"
mp_friendlyfire "1"
mp_limitteams "2"
mp_hostagepenalty "2"
mp_roundtime "3"
mp_tkpunish "1"
mp_startmoney "800"
mp_chattime "0"
sv_maxspeed "320"
sv_cheats "0"
mp_falldamage "1"
allow_spectators "0"
decalfrequecy "60"
sv_lan "0"
secure "1"
sv_proxies "1"
sv_allowupload "1"
sv_aim "0"
pausable "0"
sv_allowdownload "1"
sv_downloadurl "http://magnuser.xaa.pl/Serwer/cstrike/"
sv_allowdownload "1"
sv_voicequality "3"
sv_voiceenable "1"
sv_voicecodec "voice_speex"
sv_alltalk "0"
host_framerate "0"
sv_maxrate "25000"
sv_minrate "2500"
sv_maxupdaterate "100"
sv_minupdaterate "20"
ex_interp "0.1"

Użytkownik WhiteAngel edytował ten post 14.03.2010 18:14


#2 andrew8666

    Pomocny

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:57
  • Lokalizacja:Opolskie
Offline

Napisano 14.03.2010 21:00

404 Not found.

Albo pomyliłeś się w nazwie, albo nie wrzuciłeś jednak tego na serwer.

Sprawdz 3 razy czy wrzuciłes do tego katalogu co chciałeś i czy wrzuciłeś tam pliki. Potem sprawdź czy ściąga przez przeglądarke.
  • +
  • -
  • 0

#3 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 14.03.2010 21:06

duzo osob robilo na xaa i nie działalo
  • +
  • -
  • 0

#4 Mr. Pawlak

    Wygrałeś talon na kurwę i balon

  • Power User

Reputacja: 936
Master

  • Postów:1668
  • GG:
  • Lokalizacja:Mongolia
Offline

Napisano 15.03.2010 07:46

zmień adres na
http://magnuser.xaa.pl/cstrike/

i zmień z sv_allowdownload "1" na sv_allowupload "1"

tak ma wyglądać:
sv_allowupload "1"
sv_allowdownload "1"
sv_downloadurl "http://magnuser.xaa.pl/cstrike/"

duzo osob robilo na xaa i nie działalo

Jeżeli wszystko dobrze jest zrobione zawsze będzie działać :]

Użytkownik Pawlak edytował ten post 15.03.2010 07:56

  • +
  • -
  • 0

#5 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 15.03.2010 08:08

Teraz przynajmniej znajduje hosta (tak jak ty podałeś) to powinno działać
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych