Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z dodanie nowe klasy


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Bekkk

    Życzliwy

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:22
  • Steam:steam
  • Lokalizacja:Bruksela
Offline

Napisano 12.03.2010 20:46

Użyłem poradnika i zrobiłem tak jak trzeba ale mam błąd w komplikacji www

Przeczytaj poniższy bład:

Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

/groups/amxmodx/tmp3/textBOUR2R.sma(893) : error 017: undefined symbol "player_xp_old"
/groups/amxmodx/tmp3/textBOUR2R.sma(893) : warning 215: expression has no effect
/groups/amxmodx/tmp3/textBOUR2R.sma(893) : error 001: expected token: ";", but found "]"
/groups/amxmodx/tmp3/textBOUR2R.sma(893) : error 029: invalid expression, assumed zero
/groups/amxmodx/tmp3/textBOUR2R.sma(893) : fatal error 107: too many error messages on one line

Compilation aborted.
4 Errors.



Dodam że lokalnie mi nie działa kompilator

sma w załączniku ;/

Załączone pliki


  • +
  • -
  • 0
Dołączona grafika

#2 jakowskiuki

    Pomocny

  • Użytkownik

Reputacja: 33
Życzliwy

  • Postów:70
  • GG:
  • Steam:steam
  • Lokalizacja:Piotrkow Tryb.
Offline

Napisano 12.03.2010 22:15

Niechcialo mi sie przerabiac twojego sma zeby dzialalo.
Wiec daje swoje inne.
Klasa nazywa sie "Nazwa".
Niestety sa dodane jakies itemy i zmienione standardowe nazwy...

Użytkownik jakowskiuki edytował ten post 12.03.2010 22:17

  • +
  • -
  • 0

#3 Bekkk

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:22
  • Steam:steam
  • Lokalizacja:Bruksela
Offline

Napisano 12.03.2010 23:26

Hmm a co robie ta klasa? bo nie wiem jak ja nazwać? ;/

Chyba że ktoś wie jak rozwiązać mój problem
  • +
  • -
  • 0
Dołączona grafika

#4 wreki

    Zaawansowany

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:88
  • Imię:wojtek
  • Lokalizacja:legnica
Offline

Napisano 13.03.2010 09:53

jakowskiuki, na nowej klasie w twoim sma nie leci level. Ciągle jest level 0. Po zabiciu kogoś, podłożeniu bomby itp. nie leci exp, ciągle jest level 1 i 0% a przy wyborze klasy pisze "Nazwa: 0" czy jakoś tak. Na innych klasach level leci normalnie. I jeszcze ninja nie ma obniżonej grawitacji, skacze jak taki barbarzynca.

Użytkownik wreki edytował ten post 13.03.2010 10:10

  • +
  • -
  • 0
Zapraszam na moje portfolio oraz sieć serwerów

#5 SzukamProDM

    Wszechwidzący

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:264
  • Lokalizacja:Sie Biora Dzieci?
Offline

Napisano 13.03.2010 12:47

Wreki, utworz nowa tabele albo zrob reset starej:)
  • +
  • -
  • 1

#6 Mokrot

    Zaawansowany

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:77
  • Steam:steam
  • Lokalizacja:TM
Offline

Napisano 13.03.2010 17:02

Jeśli robiłeś klase zgodnie z poradnikiem znajdującym się na tym forum to kopiując linijki w jednej z nich jest xP a musi być xp Dziś rano miałem ten sam problem ;P
  • +
  • -
  • 0

#7 Bekkk

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:22
  • Steam:steam
  • Lokalizacja:Bruksela
Offline

Napisano 14.03.2010 02:38

a mógł by ktoś zrobić i skomplikować lokalnie
  • +
  • -
  • 0
Dołączona grafika

#8 Screeaam...

    ; ooo

  • Zbanowany

Reputacja: 154
Profesjonalista

  • Postów:1012
  • Lokalizacja:Sosnowiec
Offline

Napisano 14.03.2010 11:11

Łap skompilowane.

Załączone pliki






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych