Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Kompilacja diablo


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 KariiO

    Super Hero

  • Power User

Reputacja: 395
Wszechpomocny

  • Postów:1133
  • GG:
  • Imię:Korneliusz
  • Lokalizacja:Cieszyn
Offline

Napisano 11.03.2010 15:50

Witam przerabiałem ostatnio diablo wszystko szlo dobrze aż do teraz gdy kompiluje na web lub lokalnie pojawiają się te same błędy:
/home/groups/amxmodx/tmp3/phpqNKGQq.sma(613) : error 017: undefined symbol "_create_ThinkBot"
/home/groups/amxmodx/tmp3/phpqNKGQq.sma(814) : error 017: undefined symbol "changerace"
/home/groups/amxmodx/tmp3/phpqNKGQq.sma(928) : error 017: undefined symbol "SubtractStats"
/home/groups/amxmodx/tmp3/phpqNKGQq.sma(929) : error 017: undefined symbol "SubtractRing"
/home/groups/amxmodx/tmp3/phpqNKGQq.sma(931) : error 017: undefined symbol "BoostStats"
/home/groups/amxmodx/tmp3/phpqNKGQq.sma(932) : error 017: undefined symbol "BoostRing"
/home/groups/amxmodx/tmp3/phpqNKGQq.sma(1128) : error 017: undefined symbol "BoostRing"
/home/groups/amxmodx/tmp3/phpqNKGQq.sma(1129) : error 017: undefined symbol "BoostStats"
/home/groups/amxmodx/tmp3/phpqNKGQq.sma(1132) : error 017: undefined symbol "set_speedchange"
/home/groups/amxmodx/tmp3/phpqNKGQq.sma(1160) : error 017: undefined symbol "count_jumps"
/home/groups/amxmodx/tmp3/phpqNKGQq.sma(1161) : error 017: undefined symbol "give_knife"
/home/groups/amxmodx/tmp3/phpqNKGQq.sma(1174) : error 017: undefined symbol "set_renderchange"
/home/groups/amxmodx/tmp3/phpqNKGQq.sma(1177) : error 017: undefined symbol "changeskin"
/home/groups/amxmodx/tmp3/phpqNKGQq.sma(1181) : error 017: undefined symbol "kill_all_entity"
/home/groups/amxmodx/tmp3/phpqNKGQq.sma(1305) : error 017: undefined symbol "set_gravitychange"
/home/groups/amxmodx/tmp3/phpqNKGQq.sma(1306) : error 017: undefined symbol "set_speedchange"
/home/groups/amxmodx/tmp3/phpqNKGQq.sma(1307) : error 017: undefined symbol "set_renderchange"
/home/groups/amxmodx/tmp3/phpqNKGQq.sma(1323) : error 017: undefined symbol "change_health"
/home/groups/amxmodx/tmp3/phpqNKGQq.sma(1332) : error 017: undefined symbol "SubtractStats"
/home/groups/amxmodx/tmp3/phpqNKGQq.sma(1333) : error 017: undefined symbol "SubtractRing"
/home/groups/amxmodx/tmp3/phpqNKGQq.sma(1336) : error 017: undefined symbol "BoostStats"
/home/groups/amxmodx/tmp3/phpqNKGQq.sma(1337) : error 017: undefined symbol "BoostRing"
/home/groups/amxmodx/tmp3/phpqNKGQq.sma(1363) : error 017: undefined symbol "set_gravitychange"
/home/groups/amxmodx/tmp3/phpqNKGQq.sma(1365) : error 017: undefined symbol "SelectBotRace"
/home/groups/amxmodx/tmp3/phpqNKGQq.sma(1366) : error 017: undefined symbol "set_renderchange"
/home/groups/amxmodx/tmp3/phpqNKGQq.sma(1378) : error 017: undefined symbol "reset_player"
Może ktoś wie co trzeba poprawić ?Jeżeli mógł by ktoś pomoc to sma wyśle na PW
  • +
  • -
  • 0

#2 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 11.03.2010 17:09

Sprawdzanie liczby klamer w funkcjach - Nieoficjalny polski support AMX Mod X
  • +
  • -
  • 0

#3 KariiO

    Super Hero

  • Autor tematu
  • Power User

Reputacja: 395
Wszechpomocny

  • Postów:1133
  • GG:
  • Imię:Korneliusz
  • Lokalizacja:Cieszyn
Offline

Napisano 11.03.2010 17:38

Były 2 błędy więc uzupełniłem klamry , lecz pojawiły się inne błędy przy kompilacji :/

Tzn. mógł byś jaśniej ?:F

Użytkownik KariiO edytował ten post 11.03.2010 18:01

  • +
  • -
  • 0

#4 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 11.03.2010 17:54

"Inny" wszytko nam wyjasnia.
  • +
  • -
  • 0

#5 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 11.03.2010 23:59

"Inny" błąd przy kompilacji nic nam nie mówi, więc albo napisz konkretnie co się wyświetla albo nie pisz wcale.
  • +
  • -
  • 0

#6 KariiO

    Super Hero

  • Autor tematu
  • Power User

Reputacja: 395
Wszechpomocny

  • Postów:1133
  • GG:
  • Imię:Korneliusz
  • Lokalizacja:Cieszyn
Offline

Napisano 13.03.2010 19:21

Gdy uzupełniłem i kompiluje to wyskakuje coś takiego:
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5163) : error 029: invalid expression, assumed zero
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5163 -- 5164) : warning 215: expression has no effect
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5164) : error 010: invalid function or declaration
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5165) : error 010: invalid function or declaration
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5168) : error 021: symbol already defined: "dropitem"
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5169) : warning 209: function "dropitem" should return a value
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5169) : error 054: unmatched closing brace
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5170) : error 010: invalid function or declaration
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5172) : error 010: invalid function or declaration
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5174) : error 010: invalid function or declaration
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5175) : error 010: invalid function or declaration
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5176) : error 010: invalid function or declaration
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5178) : error 010: invalid function or declaration
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5179) : error 010: invalid function or declaration
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5180) : error 010: invalid function or declaration
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5182) : error 010: invalid function or declaration
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5183) : error 010: invalid function or declaration
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5184) : error 010: invalid function or declaration
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5185) : error 010: invalid function or declaration
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5187) : error 010: invalid function or declaration
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5189) : error 010: invalid function or declaration
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5190) : error 010: invalid function or declaration
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5191) : error 010: invalid function or declaration
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5192) : error 010: invalid function or declaration
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5194) : error 010: invalid function or declaration
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5196) : error 010: invalid function or declaration
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5197) : error 010: invalid function or declaration
/home/groups/amxmodx/tmp3/phpSC3SYo.sma(5198) : error 010: invalid function or declaration

13 marzec 2010 - 19:21:
Chciał bym odświeżyć temat , i równocześnie przeprosić za spam :(
Jeżeli ktoś chciał by pomoc to już ewentualnie dam sma :/
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych