Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

PTB na DiabloModzie


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 johny1982

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:42
  • Lokalizacja:Wrocław
Offline

Napisano 11.03.2010 10:08

Witam. Mam problem dotyczący PTB na DiabloModzie. Wersja dm to 5.9l. amxx v1.8.1.3746, ptb v1.8b3. Problem jest prosty :P, nie działa mi ptb. Dodam jeszcze, że to ptb jest ustawione tak samo jak na diablo i na tym samym amxie na serwerze bez diablo moda (ffa) i tam działa poprawnie, więc wykluczam raczej błąd w ustawieniach cvarów. W razie możliwości proszę o pomoc
  • +
  • -
  • 0

#2 Vertricus

    Godlike

  • Przyjaciel

Reputacja: 426
Wszechobecny

  • Postów:1549
  • Lokalizacja:.
Offline

Napisano 11.03.2010 10:16

ptb.cfg <_<
U mnie hula na diablo :-|
  • +
  • -
  • 0

#3 johny1982

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:42
  • Lokalizacja:Wrocław
Offline

Napisano 11.03.2010 15:31

ptb.cfg <_<
U mnie hula na diablo :-|

tam mam poustawiane wszystko. no chyba, żebym nie miał, lecz wątpie. Sam zobacz

Załączone pliki

  • Załączony plik  ptb.cfg   3,37 KB  35 Ilość pobrań

  • +
  • -
  • 0

#4 flare

    Początkujący

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:18
  • Lokalizacja:Italy
Offline

Napisano 12.03.2010 11:45

czas rundy?
cos tam bylo ze dziala jak czas jest ustawiony co 0.5 np 2.0,2.5 itd


masz ustawione?

mp_autoteambalance 0
mp_limitteams 0

  • +
  • -
  • 1

#5 johny1982

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:42
  • Lokalizacja:Wrocław
Offline

Napisano 12.03.2010 12:41

czas rundy?
cos tam bylo ze dziala jak czas jest ustawiony co 0.5 np 2.0,2.5 itd


masz ustawione?

mp_autoteambalance 0
mp_limitteams 0


Z tym czasem rundy nie wiedzialem :P i to pomogło. Dzięki wielkie. Do zamknięcia
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych