Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

brak logow


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 ussama

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:94
  • Lokalizacja:częstochowa
Offline

Napisano 08.03.2010 14:50

Serwer calkowicie przestal tworzyc logi konsoli nie wiem dlaczego....Oto moje ustawienia (nic nie zmienialem)
mp_logdetail 3 // poziom logow,0 - wyłącz, 1 - tylko trafienia przeciwnika standard , 2, - tylko trafienia tp, 3 - loguj oba (tp i wroga)
mp_logecho 1 // 1 - wlacza logowanie komendy echo, 0 - wylacza, np jak masz w server.cfg echo SERVER CFG LOADED to bedziesz mial to logowane
mp_logfile 1 // logowanie wydarzen multiplayer (koniec rundy itp), 1 - tak (standard), 0 - nie
mp_logmessages 1 // loguj komendy say (chat), 1 - tak (standard), 0 - nie
sv_logbans 1 // loguj dawanie banow,1 - tak (standard), 0 - nie
sv_logblocks 1 // loguj blokowane proby zmiany zastrzezonych wartosci zmiennych, 1 - tak (standard), 0 - nie 
sv_logrelay 1 // loguj podlaczenia hltv relay proxy, 1 - tak (standard), 0 - nie
Ktos ma jakis pomysl czym moze to byc spowodowane?
  • +
  • -
  • 0

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 08.03.2010 23:19

może niewłaściwe uprawnienia folderów ?
sprawdź chmod'y katalogów (777 [lub inaczej rwxrwxrwx] najbezpieczniejsze)
  • +
  • -
  • 0

#3 ussama

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:94
  • Lokalizacja:częstochowa
Offline

Napisano 09.03.2010 11:39

Rozwiazalem problem dodajac do komendy uruchamiania +mp_logecho 1 i +log on nie wiem ktora opcja zadzialala w kazdym razie jakby ktos mial taki problem to wydaje mi sie to rozwiazaniem.
  • +
  • -
  • 0

#4 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 09.03.2010 13:29

wejdz w konsole servera i wpisz
log on
po tej komendzie wyskoczy ci problem dlaczego nie loguje....
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych