Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

csdm_ffa.amxx problem


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Charlie P.

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:73
  • Lokalizacja:od W do E
Offline

Napisano 06.03.2010 18:27

Witam. W logach mam error pluginu csdm_ffa.amxx:

L 03/06/2010 - 10:37:43: Start of error session.
L 03/06/2010 - 10:37:43: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20100306.log")
L 03/06/2010 - 10:37:43: Invalid menu id -1(7)
L 03/06/2010 - 10:37:43: [AMXX] Displaying debug trace (plugin "csdm_ffa.amxx")
L 03/06/2010 - 10:37:43: [AMXX] Run time error 10: native error (native "menu_additem")
L 03/06/2010 - 10:37:43: [AMXX]    [0] csdm_ffa.sma::plugin_init (line 78)
L 03/06/2010 - 11:32:01: Start of error session.
L 03/06/2010 - 11:32:01: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20100306.log")
L 03/06/2010 - 11:32:01: Invalid menu id -1(7)
L 03/06/2010 - 11:32:01: [AMXX] Displaying debug trace (plugin "csdm_ffa.amxx")
L 03/06/2010 - 11:32:01: [AMXX] Run time error 10: native error (native "menu_additem")
L 03/06/2010 - 11:32:01: [AMXX]    [0] csdm_ffa.sma::plugin_init (line 78)
L 03/06/2010 - 11:52:16: Start of error session.
L 03/06/2010 - 11:52:16: Info (map "de_nuke") (file "addons/amxmodx/logs/error_20100306.log")
L 03/06/2010 - 11:52:16: Invalid menu id -1(7)
L 03/06/2010 - 11:52:16: [AMXX] Displaying debug trace (plugin "csdm_ffa.amxx")
L 03/06/2010 - 11:52:16: [AMXX] Run time error 10: native error (native "menu_additem")

w załączniku podaje .sma pluginu.

Załączone pliki


Użytkownik Charlie P. edytował ten post 06.03.2010 18:38

  • +
  • -
  • 0

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 06.03.2010 18:56

Modyfikowałeś coś kod ?
Masz moduł od CSDM wrzucony ?
  • +
  • -
  • 0

#3 Charlie P.

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:73
  • Lokalizacja:od W do E
Offline

Napisano 06.03.2010 21:01

Tak, mam wrzucony moduł CSDM.

W logach miałem informacje zeby dopisac "debug" po nazwie pluginu "csdm_ffa.amxx"
wiec tak zrobiłem i teraz w logach mam to co w pierwszym poscie podałem.
  • +
  • -
  • 0

#4 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 07.03.2010 11:01

a podstawowy plugin CSDM masz ?
pokaż:
rcon amx_plugins

  • +
  • -
  • 0

#5 Charlie P.

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:73
  • Lokalizacja:od W do E
Offline

Napisano 07.03.2010 17:17

Proszę:
[ 36] CSDM Equip              2.1.1       CSDM Team         csdm_equip.amxx  running  

 [ 37] CSDM Main               2.1.1       CSDM Team         csdm_ffa.amxx    debug    

 [ 38] CSDM Item Mode          2.1.1       FALUCO            csdm_itemmode.a  running  

 [ 39] CSDM Main               2.1.1       CSDM Team         csdm_main.amxx   running  

 [ 40] CSDM Misc               2.1.1       CSDM Team         csdm_misc.amxx   running  

 [ 41] CSDM Protection         2.1.1       BAILOPAN          csdm_protection  running  

 [ 42] CSDM Mod                2.1.1       CSDM Team         csdm_spawn_pres  running  

 [ 43] PLUGIN                  VERSION     AUTHOR            timelimitvote.a  running

  • +
  • -
  • 0

#6 .minD

    Wszechobecny

  • Użytkownik

Reputacja: 58
Pomocny

  • Postów:451
  • Lokalizacja:Łódź
Offline

Napisano 07.03.2010 20:16

sprawdź czy masz w csdm.cfg ustawiony tryb ffa na 1 :)
  • +
  • -
  • 0

#7 Charlie P.

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:73
  • Lokalizacja:od W do E
Offline

Napisano 08.03.2010 08:21

Mam ustawione na 1
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;You must be running the FFA plugin for this section
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
[ffa]
;Set whether free for all mode is enabled by default
enabled = 1

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych