Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

PROBLEM Z SXE-INJECTED


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 krzychu15243

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
Offline

Napisano 11.08.2008 08:19

Po włączeniu Sxe, a potem CS pojawie sie nieznany błąd a potem notatnik:

2008/08/11 07:12:33 -
2008/08/11 07:12:33 - sXe Injected starting...
2008/08/11 07:12:33 - Win xP (5.1.2600 Dodatek Service Pack 2)
2008/08/11 07:12:33 - version: 6.2
2008/08/11 07:12:33 - Starting Device Driver
2008/08/11 07:12:33 - service [C]
2008/08/11 07:12:33 - Open manager OK
2008/08/11 07:12:33 - Create Service OK
2008/08/11 07:12:33 - Start Service OK
2008/08/11 07:12:33 - [35][7C90D7D2]
2008/08/11 07:12:33 - [32][7C90D793]
2008/08/11 07:12:33 - [115][7C90EA32]
2008/08/11 07:12:33 - [74][7C90DCFD]
2008/08/11 07:12:33 - [AD][7C90E1AA]
2008/08/11 07:12:33 - [7A][7C90DD7B]
2008/08/11 07:12:33 - [D5][7C90E4F2]
2008/08/11 07:12:33 - [89][7C90DEB6]
2008/08/11 07:12:33 - [FE][7C90E84F]
2008/08/11 07:12:33 - [BA][7C90E2BB]
2008/08/11 07:12:33 - [102][7C90E8A3]
2008/08/11 07:12:35 - Starting self-check
2008/08/11 07:12:35 - Waiting for game...
2008/08/11 07:12:38 - Proceso [explorer.exe](1024) injecting on PID (400) -> (ALLOW)
2008/08/11 07:12:38 - Intercepting game... [400][cstrike.exe]
2008/08/11 07:12:38 - Injecting: [C]
2008/08/11 07:12:39 - [C] -> Incorrect version [280bff6baa2fce69408ca39ea758de9e](BLOCKED)
2008/08/11 07:12:41 - * Termination
2008/08/11 07:12:41 - Injected OK
2008/08/11 07:12:44 - * Cleaning
2008/08/11 07:12:44 - * Stoping service
2008/08/11 07:12:44 - * Service stopped
2008/08/11 07:12:44 - * Service deleted
2008/08/11 07:12:45 - Sending termination code. Error [6]
2008/08/11 07:12:45 - * Termination
2008/08/11 07:12:48 - * Cleaning
2008/08/11 07:12:48 - GetLastError(1060)(Określona usługa nie istnieje jako usługa zainstalowana.

)
2008/08/11 07:12:48 - Open service error
2008/08/11 07:12:51 - Sending termination code. Error [6]
2008/08/11 07:12:51 - * Termination
2008/08/11 07:12:54 - * Cleaning
2008/08/11 07:12:54 - GetLastError(1060)(Określona usługa nie istnieje jako usługa zainstalowana.

)
2008/08/11 07:12:54 - Open service error




Poprostu chciałbym grać i nie wiem co począć ???:(
  • +
  • -
  • 0

#2 tosiek

    Zaawansowany

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:86
  • GG:
Offline

Napisano 11.08.2008 09:04

Odpalasz csa przez plik cstrike.exe a musisz przez hl.exe więc jeśli nie masz pliku hl.exe ściągnij patch v23b i zainstaluj i na pulpicie będziesz już miał skróty do hl.exe przez które włączaj grę.
  • +
  • -
  • 0

#3 krzychu15243

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
Offline

Napisano 11.08.2008 11:02

kiedy próbuje uruchomić tak jak mówiłeś otwiera sie na chwile i wychodzi

Fatal Error:
W_LoadWadFile: couldn't load gfx.wad

Nie wiem ale może spróbujesz mi to przeszłać ???:(
  • +
  • -
  • 0

#4 tosiek

    Zaawansowany

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:86
  • GG:
Offline

Napisano 11.08.2008 15:12

Tu masz gfx.wad ale chyba będzie prosić o kolejne jeśli tak to zainstaluj patch v23b
http://www.cstrike-planet.com/wads/196
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych