Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z xds_opt.


  • Zamknięty Temat jest zamknięty
25 odpowiedzi w tym temacie

#1 Weed.

    Profesjonalista

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:158
  • Lokalizacja:Kwidzyn
Offline

Napisano 27.02.2010 23:06

a wiec wgralem wszystko tak jak jest tu napisane Instalacja i konfiguracja dproto (Non Steam + Steam) - Nieoficjalny polski support AMX Mod X

chodzi mi tylko i wylacznie o xds_opt. dropo mi dziala

po wpisaniu meta list



] meta list
Currently running plugins:
[ 1] dproto, v0.3.7, 2009/10/05, by Crock, see
[ 2] AMX Mod X, v1.8.1.3711, Apr 26 2008, by AMX Mod X Dev Team, see AMX Mod X - Half-Life Scripting for Pros!
[ 3] MySQL, v1.8.1.3710, Apr 26 2008, by AMX Mod X Dev Team, see AMX Mod X - Half-Life Scripting for Pros!
[ 4] SQLite, v1.8.1.3710, Apr 26 2008, by AMX Mod X Dev Team, see AMX Mod X - Half-Life Scripting for Pros!
[ 5] Fun, v1.8.1.3710, Apr 26 2008, by AMX Mod X Dev Team, see AMX Mod X - Half-Life Scripting for Pros!
[ 6] Engine, v1.8.1.3710, Apr 26 2008, by AMX Mod X Dev Team, see AMX Mod X - Half-Life Scripting for Pros!
[ 7] FakeMeta, v1.8.1.3711, Apr 26 2008, by AMX Mod X Dev Team, see AMX Mod X - Half-Life Scripting for Pros!
[ 8] CStrike, v1.8.1.3710, Apr 26 2008, by AMX Mod X Dev Team, see AMX Mod X - Half-Life Scripting for Pros!
[ 9] CSX, v1.8.1.3710, Apr 26 2008, by AMX Mod X Dev Team, see AMX Mod X - Half-Life Scripting for Pros!
[ 10] Ham Sandwich, v1.8.1.3710, Apr 26 2008, by AMX Mod X Dev Team, see http://www.amxmodx.or
  • +
  • -
  • 0

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 27.02.2010 23:08

Ale tu wygląda na to że w ogóle xds_opt'a nie masz.
W jakim folderze masz xds_opt.so i jak wygląda twój plugins.ini metamod'a ?
  • +
  • -
  • 0

#3 Weed.

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:158
  • Lokalizacja:Kwidzyn
Offline

Napisano 27.02.2010 23:10

linux addons/dproto/dproto_i386.so
linux addons/amxmodx/dlls/amxmodx_mm_i386.so
linux addons/xds_opt/xds_opt.so

sciecha

0:/hlds/cstrike/addons/xds_opt/ i tu sie znajduje plick o nazwie xds_opt.so
  • +
  • -
  • 0

#4 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 27.02.2010 23:16

Restart serwera był ?
Co masz w logach ?
  • +
  • -
  • 0

#5 Weed.

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:158
  • Lokalizacja:Kwidzyn
Offline

Napisano 27.02.2010 23:18

reset byl. logi:

L 02/27/2010 - 21:38:40: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:40: [FUN] Invalid player 31
L 02/27/2010 - 21:38:40: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:40: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:40: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:40: [FUN] Invalid player 31
L 02/27/2010 - 21:38:40: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:40: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:40: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:40: [FUN] Invalid player 31
L 02/27/2010 - 21:38:40: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:40: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:40: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:40: [FUN] Invalid player 31
L 02/27/2010 - 21:38:40: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:40: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:40: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:40: [FUN] Invalid player 31
L 02/27/2010 - 21:38:40: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:40: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:40: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:40: [FUN] Invalid player 31
L 02/27/2010 - 21:38:40: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:40: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:40: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:40: [FUN] Invalid player 31
L 02/27/2010 - 21:38:40: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:40: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:40: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:40: [FUN] Invalid player 31
L 02/27/2010 - 21:38:40: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:40: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:40: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:40: [FUN] Invalid player 31
L 02/27/2010 - 21:38:40: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:40: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:40: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:40: [FUN] Invalid player 31
L 02/27/2010 - 21:38:40: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:40: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:40: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:40: [FUN] Invalid player 31
L 02/27/2010 - 21:38:40: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:40: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:40: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:40: [FUN] Invalid player 31
L 02/27/2010 - 21:38:40: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:40: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:40: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:40: [FUN] Invalid player 31
L 02/27/2010 - 21:38:40: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:40: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:40: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:40: [FUN] Invalid player 31
L 02/27/2010 - 21:38:40: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:40: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:40: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:40: [FUN] Invalid player 31
L 02/27/2010 - 21:38:40: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:40: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:40: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:40: [FUN] Invalid player 31
L 02/27/2010 - 21:38:40: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:40: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:40: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:40: [FUN] Invalid player 31
L 02/27/2010 - 21:38:40: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:40: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:40: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:40: [FUN] Invalid player 31
L 02/27/2010 - 21:38:40: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:40: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:40: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:40: [FUN] Invalid player 31
L 02/27/2010 - 21:38:40: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:40: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:40: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:40: [FUN] Invalid player 31
L 02/27/2010 - 21:38:40: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:40: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:40: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:40: [FUN] Invalid player 31
L 02/27/2010 - 21:38:40: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:40: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:40: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:40: [FUN] Invalid player 31
L 02/27/2010 - 21:38:40: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:40: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:40: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:40: [FUN] Invalid player 31
L 02/27/2010 - 21:38:40: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:40: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:40: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:40: [FUN] Invalid player 31
L 02/27/2010 - 21:38:40: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:40: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:40: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:41: [FUN] Invalid player 31
L 02/27/2010 - 21:38:41: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:41: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:41: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:41: [FUN] Invalid player 31
L 02/27/2010 - 21:38:41: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:41: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:41: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:41: [FUN] Invalid player 31
L 02/27/2010 - 21:38:41: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:41: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:41: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:41: [FUN] Invalid player 31
L 02/27/2010 - 21:38:41: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:41: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:41: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:41: [FUN] Invalid player 31
L 02/27/2010 - 21:38:41: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:41: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:41: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:41: [FUN] Invalid player 31
L 02/27/2010 - 21:38:41: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:41: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:41: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:41: [FUN] Invalid player 31
L 02/27/2010 - 21:38:41: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:41: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:41: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:41: [FUN] Invalid player 31
L 02/27/2010 - 21:38:41: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:41: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:41: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:41: [FUN] Invalid player 31
L 02/27/2010 - 21:38:41: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:41: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:41: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:41: [FUN] Invalid player 31
L 02/27/2010 - 21:38:41: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:41: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:41: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:41: [FUN] Invalid player 31
L 02/27/2010 - 21:38:41: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:41: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:41: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:41: [FUN] Invalid player 31
L 02/27/2010 - 21:38:41: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:41: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:41: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:41: [FUN] Invalid player 31
L 02/27/2010 - 21:38:41: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:41: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:41: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:41: [FUN] Invalid player 31
L 02/27/2010 - 21:38:41: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:41: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:41: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:41: [FUN] Invalid player 31
L 02/27/2010 - 21:38:41: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:41: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:41: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:41: [FUN] Invalid player 31
L 02/27/2010 - 21:38:41: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:41: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:41: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:41: [FUN] Invalid player 31
L 02/27/2010 - 21:38:41: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:41: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:41: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:41: [FUN] Invalid player 31
L 02/27/2010 - 21:38:41: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:41: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:41: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:41: [FUN] Invalid player 31
L 02/27/2010 - 21:38:41: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:41: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:41: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:38:41: [FUN] Invalid player 31
L 02/27/2010 - 21:38:41: [AMXX] Displaying debug trace (plugin "diablo10.amxx")
L 02/27/2010 - 21:38:41: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 02/27/2010 - 21:38:41: [AMXX]    [0] diablo10.sma::client_PreThink (line 1676)
L 02/27/2010 - 21:44:21: Start of error session.
L 02/27/2010 - 21:44:21: Info (map "de_dust2002") (file "addons/amxmodx/logs/error_20100227.log")
L 02/27/2010 - 21:44:21: [AMXX] Run time error 4 (plugin "przepros.amxx") - debug not enabled!
L 02/27/2010 - 21:44:21: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/27/2010 - 21:44:31: [AMXX] Run time error 4 (plugin "przepros.amxx") - debug not enabled!
L 02/27/2010 - 21:44:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

  • +
  • -
  • 0

#6 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 27.02.2010 23:25

Dobra, źle napisałem. Chodziło mi o logi HLDS, konkretniej o informację z konsoli podczas uruchamiania serwera.
Dodatkowo co masz po wpisaniu:
meta config
meta refresh
meta load xds_opt
meta load xdsopt

Możesz jeszcze spróbować zmienić katalog addons/xds_opt/ na addons/xdsopt/
  • +
  • -
  • 1

#7 Weed.

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:158
  • Lokalizacja:Kwidzyn
Offline

Napisano 27.02.2010 23:31

[ 1] dproto RUN - dproto_i386.so v0.3.7 ini Start Never
[ 2] AMX Mod X RUN - amxmodx_mm_i386. v1.8.1.3 ini Start ANY
[ 3] xdsopt fail load xds_opt.so v0.1 ini Start Never
[ 4] MySQL RUN - mysql_amxx_i386. v1.8.1.3 pl2 ANY ANY
[ 5] SQLite RUN - sqlite_amxx_i386 v1.8.1.3 pl2 ANY ANY
[ 6] Fun RUN - fun_amxx_i386.so v1.8.1.3 pl2 ANY ANY
[ 7] Engine RUN - engine_amxx_i386 v1.8.1.3 pl2 ANY ANY
[ 8] FakeMeta RUN - fakemeta_amxx_i3 v1.8.1.3 pl2 ANY ANY
[ 9] CStrike RUN - cstrike_amxx_i38 v1.8.1.3 pl2 ANY ANY
[10] CSX RUN - csx_amxx_i386.so v1.8.1.3 pl2 ANY ANY
[11] Ham Sandwich RUN - hamsandwich_amxx v1.8.1.3 pl2 ANY ANY
11 plugins, 10 running


Config options from localinfo:
debuglevel 0

gamedll

plugins_file /home/s1063/hlds/cstrike/addons/metamod/plugins.ini

exec_cfg addons/metamod/exec.cfg

autodetect true

clientmeta true
  • +
  • -
  • 0

#8 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 27.02.2010 23:37

Ok, mamy postę:
[ 3] xdsopt fail load xds_opt.so v0.1 ini Start Never
W konsoli serwera powinny być informacje na temat błędu. Uruchom ponownie serwer i sprawdź co tam ciekawego się wyświetli.
Może to co honey'owi:
[XDSOPT]: Version 0.4 Linux
[XDSOPT]: engine_i686.so found at 0xb7913000
[XDSOPT]: Sorry, this version of engine doesn't supported
[XDSOPT]: PerformPatching() failed.
Czyli że masz nieodpowiednią wersję pliku engine_i686.so Wymagana aktualizacja.
  • +
  • -
  • 1

#9 Weed.

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:158
  • Lokalizacja:Kwidzyn
Offline

Napisano 27.02.2010 23:45

jest:

[XDSOPT]: Version 0.1 Linux
L 02/27/2010 - 23:37:29: [XDSOPT]: Version 0.1 Linux
[XDSOPT]: engine_i686.so found at 0xf70a3000
[XDSOPT]: Sorry, this version of engine doesn't supported
L 02/27/2010 - 23:37:29: [XDSOPT]: Sorry, this version of engine doesn't supported
[XDSOPT]: PerformPatching() failed.


skad wezme ta najnowsza wersie engine_i686.so

Użytkownik Pavulon edytował ten post 27.02.2010 23:46
duża ilość kodu tylko w załącznikach (patrz regulamin)

  • +
  • -
  • 0

#10 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 27.02.2010 23:51

skad wezme ta najnowsza wersie engine_i686.so


No najlepiej by było jakbyś zaktualizował HLDS'a ;)

Załączone pliki


  • +
  • -
  • 1

#11 Weed.

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:158
  • Lokalizacja:Kwidzyn
Offline

Napisano 27.02.2010 23:57

czy taka akutalizacja usunie mi amxxa? i jak to zrobic?;P

UpS wrzucilem to co mi dales i serwer sie wlaczyc nie chce


Error:libsteam_api_c.so: cannot open shared object file: No such file or directory
Unable to load engine, image is corrupt.
Add "-debug" to the ./hlds_run command line to generate a debug.log to help with solving this problem
sob, 27 lut 2010, 23:52:59 CET: Server restart in 1 seconds
Error:libsteam_api_c.so: cannot open shared object file: No such file or directory
Unable to load engine, image is corrupt.
Add "-debug" to the ./hlds_run command line to generate a debug.log to help with solving this problem
sob, 27 lut 2010, 23:53:00 CET: Server restart in 1 seconds
Error:libsteam_api_c.so: cannot open shared object file: No such file or directory
Unable to load engine, image is corrupt.
Add "-debug" to the ./hlds_run command line to generate a debug.log to help with solving this problem
sob, 27 lut 2010, 23:53:01 CET: Server restart in 1 seconds
Error:libsteam_api_c.so: cannot open shared object file: No such file or directory
Unable to load engine, image is corrupt.
Add "-debug" to the ./hlds_run command line to generate a debug.log to help with solving this problem
sob, 27 lut 2010, 23:53:02 CET: Server restart in 1 seconds
  • +
  • -
  • 0

#12 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 27.02.2010 23:58

masz dostęp do konsoli na dedyku ? jak nie to wiele sam nie zrobisz.
możesz spróbować podmienić plik na ten co ci dałem, ale zachowaj sobie gdzieś kopię tego wcześniejszego.
  • +
  • -
  • 0

#13 Weed.

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:158
  • Lokalizacja:Kwidzyn
Offline

Napisano 27.02.2010 23:59

ale szybko mi powiedziales o tej kopii.. i co teraz mam zrobic?mysle ze nie dziala poniewaz musza byc wszystki nowe pliki.. a akualizacji nie zrobie bo tak jak mowisz nie mam danych na ddka

moze jest jakas paczka z wszystkimi plikami?
  • +
  • -
  • 0

#14 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 28.02.2010 00:06

masz dostęp do linii startowej ? masz tam autoupdate ? ewentualnie możesz poprosić administrację o aktualizację.
  • +
  • -
  • 1

#15 Weed.

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:158
  • Lokalizacja:Kwidzyn
Offline

Napisano 28.02.2010 00:20

w panelu mam dostep do niecalej lini startowej

Komenda Startowa

+map de_nuke -game cstrike +port 27054 +ip 188.165.19.23 +maxplayers 32 -game cstrike +exec server.cfg




to na czerwono jest na stale.

administracji o tej poze pewnie nie bedzie juz a ja potrzebuje to zrobic w ta noc.. bo serwa nie moge odpalic

proszę o wrzucenie wszystkich plikow na jakas strone hostingow aby tylko to nie bylo rapidshare.. proszę bardzo potrzebuje tago ;s
  • +
  • -
  • 0

#16 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 28.02.2010 00:24

dopisz
-autoupdate
i restart serwera
  • +
  • -
  • 1

#17 Weed.

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:158
  • Lokalizacja:Kwidzyn
Offline

Napisano 28.02.2010 00:26

nie strace zadnych plików? danych?
  • +
  • -
  • 0

#18 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 28.02.2010 00:31

nie strace zadnych plików? danych?


A czy przy każdej aktualizacji boisz się utraty wszystkiego ? To jest standardowy wpis. Jeżeli wychodzi aktualizacja to się aktualizuje serwer.
Niczego nie powinieneś stracić.
  • +
  • -
  • 0

#19 Weed.

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:158
  • Lokalizacja:Kwidzyn
Offline

Napisano 28.02.2010 00:34

Updating server using Steam.
Checking bootstrapper version ...
Updating Installation
Checking/Installing 'Counter-Strike Base Content' version 35

Failed to set file attributes
nie, 28 lut 2010, 00:29:45 CET: Steam Update failed, ignoring.
Error:/home/s1063/hlds/engine_i686.so: cannot open shared object file: No such file or directory
Unable to load engine, image is corrupt.
Add "-debug" to the ./hlds_run command line to generate a debug.log to help with solving this problem
nie, 28 lut 2010, 00:29:45 CET: Server restart in 1 seconds
  • +
  • -
  • 0

#20 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 28.02.2010 00:36

A nadałeś w ogóle chmody na ten plik (engine_i686.so) ?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych