Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Fast Download problem z plikami .wad


  • Zamknięty Temat jest zamknięty
17 odpowiedzi w tym temacie

#1 Wloowka

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:45
  • Lokalizacja:Trzebinia
Offline

Napisano 27.02.2010 12:42

Mam problem z plikami *.wad . Zrobiłem wszystko według poradników, na serwer i ftp wkleiłem plik .wad (do katalogu cstrike). Plik BSP ściągnął się szybko, ale plik wad nie chce się zassać. Wyskakuje błąd "could not open *.wad" czy jakoś tak.
  • +
  • -
  • 0

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 27.02.2010 12:46

A jest w ogóle precache tego wad'a ? Bo wad'y to one raczej z natury same się nie ściągają.
  • +
  • -
  • 0

#3 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 27.02.2010 12:53

zrób plik res i wpisz do niego nazwe pliku wad.
  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#4 Wloowka

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:45
  • Lokalizacja:Trzebinia
Offline

Napisano 27.02.2010 13:00

Ale jak nazwać ten res ? Co wpisać dokładnie ? Gdzie wkleić potem ten plik res ?
  • +
  • -
  • 0

#5 honey

    Wszechmogący

  • Zbanowany

Reputacja: 124
Zaawansowany

  • Postów:606
  • Steam:steam
  • Lokalizacja:n / a
Offline

Napisano 27.02.2010 13:08

Przykład:
Mamy mapę de_honey.bsp, która wymaga pliku honey.wad więc tworzymy plik o nazwie: de_honey.res w którym wpisujemy ( otwieramy notatnikiem ): honey.wad
Plik .res wrzucamy tam gdzie de_honey.bsp

#6 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 27.02.2010 13:09

Ale jak nazwać ten res ? Co wpisać dokładnie ? Gdzie wkleić potem ten plik res ?

Jak zrobić szybko plik .res - Nieoficjalny polski support AMX Mod X
A wklejasz do cstrike/maps
  • +
  • -
  • 0

#7 Wloowka

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:45
  • Lokalizacja:Trzebinia
Offline

Napisano 27.02.2010 13:34

Zrobiłem tak jak mówi honey, ale przy włączaniu mapy na serwerze pisze jakiś błąd a w nim coś na styl "plik *.wad nie jest plikiem wad". Tzn skopiowałem inny plik res, skasowałem co w nim było i napisałem nazwę pliku.
A ten program, który podał Pavulon wklejam do maps (mam steam) włączam i pisze "You need to specify at least 1 folder or map procedet..."

Sorka źle przeczytałem. Włączyłem ten program przez uruchom, wszystko okej, ale i tak dalej nie chce się ściągnąć ten wad. Wyskakuje teraz błąd "(...) de_korea.wad isn't wadfile"

Użytkownik Wloowka edytował ten post 27.02.2010 13:34

  • +
  • -
  • 0

#8 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 27.02.2010 13:43

a pokaż ten plik jaki wygenerowałeś.

No i jest jeszcze opcja: Very Simple Precache Mod - Nieoficjalny polski support AMX Mod X
  • +
  • -
  • 0

#9 Wloowka

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:45
  • Lokalizacja:Trzebinia
Offline

Napisano 27.02.2010 13:54

de_korea.res
To plik który wygenerował mi program Pavulona.
A ten plugin też wgrałem, zrobiłem plik precache, wpisałem "de_korea.wad" i dalej to samo (czyli "de_korea.wad isn't wadfile").
  • +
  • -
  • 0

#10 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 27.02.2010 14:02

A ten plik de_korea.wad to w ogóle masz prawidłowy ? Bo tak się męczymy a to pewnie z nim jest coś nie tak.
Jeśli masz go na FastDl to daj linka do niego.
  • +
  • -
  • 0

#11 Wloowka

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:45
  • Lokalizacja:Trzebinia
Offline

Napisano 27.02.2010 14:14

de_korea.wad
Taki sam mam na ftp i na serwerze.
  • +
  • -
  • 0

#12 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 27.02.2010 14:33

A usuwasz ten plik de_korea.wad (żeby mógł się pobrać) od siebie przed wejściem na serwer ?
Bo w którymś momencie on musiał zostać uszkodzony.
  • +
  • -
  • 0

#13 Wloowka

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:45
  • Lokalizacja:Trzebinia
Offline

Napisano 27.02.2010 14:47

Zrobiłem tak teraz ale to samo wyskoczyło :/.
  • +
  • -
  • 0

#14 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 27.02.2010 14:50

daj link do FastDl
  • +
  • -
  • 0

#15 Wloowka

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:45
  • Lokalizacja:Trzebinia
Offline

Napisano 27.02.2010 14:52

fdtrzebinia.cba.pl
Pliki są w server/cstrike
  • +
  • -
  • 0

#16 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 27.02.2010 15:08

nie ma tam pliku de_korea.wad Brak strony o podanym adresie
a przez to pewnie pobiera ci się ta stronka zamiast pliku: Brak strony o podanym adresie
gdyż nie ma tam kodu błędu "404 Not Found" tylko "301 Moved Pernamently"
  • +
  • -
  • 0

#17 Wloowka

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:45
  • Lokalizacja:Trzebinia
Offline

Napisano 27.02.2010 15:22

Wgrałem ten plik od nowa i dalej ten sam błąd :/
fdtrzebinia.cba.pl/server/cstrike/de_korea.wad
Plik res jest też na serwie.
  • +
  • -
  • 0

#18 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 27.02.2010 19:17

Wyślij mi PW z IP tego serwera i ustaw tą mapkę. Wejdę, sam zobaczę.

No niestety jest tak jak mówiłem. Każdy plik którego nie masz na FastDl pobiera się jako plik HTML "Brak strony o podanym adresie".
Teraz jak dodałeś de_korea.wad na FastDl to się ściągnął dobrze, ale jakiś sprites/forum/forum.spr już nie ma na FastDl i spowodowało to crash CS'a.
Zmień najlepiej hosting FastDl lub wrzuć tam absolutnie wszystkie potrzebne pliki.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych