Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

AMX nie działaAMX nie działą ;((


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 Random

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:Kielce
Offline

Napisano 26.02.2010 17:08

Jak w temacie, AMX mi nie działa, pobrałem najnowszą wersję serwera HLDS, przekopiowałem tam folder addons do folderu cstrike i włączam serwer i nie działa. Próbowałęm też MapPacki z tej strony, lecz też nei działają. Proszę o pomoc ! (Wiem że amx nei działą bo jak wcisnę F6 [mam tam amxmodmenu pod bindem ;P] to w konsoli pisze Unknown Command). Proszę o pomoc ! ;P
  • +
  • -
  • 0

#2 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6032
Godlike

  • Postów:10825
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 26.02.2010 17:14

metamod wgrałeś ?
zmieniłeś linkowanie do bibliotek w libist.gam ?
  • +
  • -
  • 0

#3 Random

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:Kielce
Offline

Napisano 26.02.2010 17:37

metamod wgrałeś ?
zmieniłeś linkowanie do bibliotek w libist.gam ?


Metamod wgrałem. A jak zrobić to 2 ? ;D
  • +
  • -
  • 0

#4 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 26.02.2010 17:44

Nie działa Ci AMX Mod X? - Nieoficjalny polski support AMX Mod X Tutaj masz ten liblist.gam ;)

Dodałeś w metamodzie linie dla win32/linuxa?

Użytkownik Lukasz5 edytował ten post 26.02.2010 17:45

  • +
  • -
  • 0

#5 Random

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:Kielce
Offline

Napisano 26.02.2010 17:51

Tzn. zrobiłem tak jak pisał kur3k, ściągnąłem metamoda z metamod.org chyba i amxa z głównej strony. Stworzyłem folder addons i do niego wrzuciłem te 2 foldery. i tyle :)
  • +
  • -
  • 0

#6 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 26.02.2010 18:26

Wpisz w konsoli serwera:
meta list

  • +
  • -
  • 0

#7 Random

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:Kielce
Offline

Napisano 27.02.2010 12:43

Wpisałem w konsoli meta list i wyszkoczyło unknown command. Co mam zrobić ?

W folderze addons mam foldery amxmodx, dropto i metamod. W folderze metamod mam plugins.ini oraz 2 foldery, jeden to src a drugi dlls. Serwer stawiam na Windowsie. A, w tym plugins.ini mam to:

linux addons/dproto/dproto_i386.so
linux addons/xds_opt/xds_opt.so
linux addons/amxmodx/dlls/amxmodx_mm_i386.so
win32 addons\dproto\dproto.dll


Użytkownik Random edytował ten post 27.02.2010 12:45

  • +
  • -
  • 0

#8 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 27.02.2010 12:47

jeżeli metamod ci nawet nie działa to jak ma amxx zadziałać ?
jak wygląda twój liblist.gam ?
  • +
  • -
  • 0

#9 Random

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:Kielce
Offline

Napisano 27.02.2010 12:55

addons.rar


Macie tu cały folder addons, zajmuje 3 MB, moglibyście mi pomóc ??

game "Counter-Strike"
url_info "www.counter-strike.net"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
secure "1"
type "multiplayer_only"
cldll "1" 
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
gamedll "dlls\mp.dll"
gamedll_linux "dlls/cs_i386.so"
trainmap "tr_1"


Mój plik liblist.gam ;P
  • +
  • -
  • 0

#10 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 27.02.2010 12:59

game "Counter-Strike"
url_info "www.counter-strike.net"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
secure "1"
type "multiplayer_only"
cldll "1" 
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
gamedll "dlls\mp.dll"
gamedll_linux "dlls/cs_i386.so"
trainmap "tr_1"


Mój plik liblist.gam ;P

nie ciesz się z tego pliku bo nie masz w nim metamod'a uwzględnionego ;>
Powinieneś mieć coś takiego:
game "Counter-Strike 1.6"
url_info "www.counter-strike.net"
version "1.6"
size "184000000"
svonly "0"
secure "0"
type "multiplayer_only"
cldll "1"
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
trainmap "tr_1"
gamedll "addons\metamod\dlls\metamod.dll"
gamedll_linux "addons/metamod/dlls/metamod_i386.so"

Instalacja AMXX 1.8.1 na serwerze, który kupiliśmy + screeny - Nieoficjalny polski support AMX Mod X
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych