Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z dproto, w logach brak pliku


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 starsky

    Profesjonalista

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 26.02.2010 13:48

Witam,
zainstalowałem dproto.
Logi:
L 02/26/2010 - 12:43:56: [DPROTO]: Version 0.3.7 Linux
[DPROTO]:  Loading config './dproto.cfg'
L 02/26/2010 - 12:43:56: [DPROTO]:  Loading config './dproto.cfg'
[DPROTO]:  LoggingMode = 2
L 02/26/2010 - 12:43:56: [DPROTO]:  LoggingMode = 2
L 02/26/2010 - 12:43:56: [DPROTO]: User Info Verification Mode: 3
L 02/26/2010 - 12:43:56: [DPROTO]:  MaxUserInfoSize = 230
L 02/26/2010 - 12:43:56: [DPROTO]: AuthID for HLTV: HLTV
L 02/26/2010 - 12:43:56: [DPROTO]: AuthID for No-steam p47 clients: STEAM_ID_LAN
L 02/26/2010 - 12:43:56: [DPROTO]: AuthID for No-steam p48 clients: VALVE_ID_LAN
L 02/26/2010 - 12:43:56: [DPROTO]: AuthID for steam clients: Real STEAM_x:x:x
L 02/26/2010 - 12:43:56: [DPROTO]: AuthID for steam unauthorized clients: STEAM_ID_PENDING
L 02/26/2010 - 12:43:56: [DPROTO]: AuthID for RevEmu clients: Real STEAM_x:x:x
L 02/26/2010 - 12:43:56: [DPROTO]: AuthID for Old RevEmu clients: Real STEAM_x:x:x
L 02/26/2010 - 12:43:56: [DPROTO]: AuthID for SteamEmu clients: Real STEAM_x:x:x
L 02/26/2010 - 12:43:56: [DPROTO]: AuthID for SETTI server scanner: STEAM id generated by ip
L 02/26/2010 - 12:43:56: [DPROTO]: p47 Emus SteamEmuCompatMode : ON
L 02/26/2010 - 12:43:56: [DPROTO]: Disable fix for steamids generated by eST in 0.3.1 version: No
L 02/26/2010 - 12:43:56: [DPROTO]:  First prefix of authids genrated by ip: 0
L 02/26/2010 - 12:43:56: [DPROTO]:  Second prefix of authids genrated by ip: 4
L 02/26/2010 - 12:43:56: [DPROTO]:  Disable Native Auth (Steam/Valve): OFF
L 02/26/2010 - 12:43:56: [DPROTO]:  ServerInfo answer type: Hybrid
L 02/26/2010 - 12:43:56: [DPROTO]:  Enable master-client emulation on primary port: OFF
L 02/26/2010 - 12:43:56: [DPROTO]: This version of game will be used by master-client to send to master-servers: '1.1.2.6/Stdio'
L 02/26/2010 - 12:43:56: [DPROTO]:  Enable secondary redirect-server: OFF
L 02/26/2010 - 12:43:56: [DPROTO]:  Secondary server port: 28015
L 02/26/2010 - 12:43:56: [DPROTO]:  Enable master client on secondary server: OFF
L 02/26/2010 - 12:43:56: [DPROTO]:  Secondary server ServerInfo answer type: New Style (Source)
L 02/26/2010 - 12:43:56: [DPROTO]:  Secondary server will execute this in connecting clients: 'connect 169.254.141.3:27015'
L 02/26/2010 - 12:43:56: [DPROTO]:  Secondary server ip: 0.0.0.0
L 02/26/2010 - 12:43:56: [DPROTO]: Setting game name to: 'xx'
L 02/26/2010 - 12:43:56: [DPROTO]:  Enable Fix for player ids on hlstats monitoring: OFF
L 02/26/2010 - 12:43:56: [DPROTO]: dp_version cvar will be exported: Yes
[DPROTO]:  Config sucessfully loaded.
L 02/26/2010 - 12:43:56: [DPROTO]:  Config sucessfully loaded.
L 02/26/2010 - 12:43:56: [DPROTO]: Server port: 27015
[DPROTO]: Cant locate engine_i686.so
L 02/26/2010 - 12:43:56: [DPROTO]: Cant locate engine_i686.so
Domyślam się że chodzi o [DPROTO]: Cant locate engine_i686.so ale ten plik istnieje w głownym folderze z binarkami serwera, zatem co jest źle?
  • +
  • -
  • 0

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 26.02.2010 18:01

A zmieniałeś linię startową ? No i chmody są odpowiednie ?
  • +
  • -
  • 0

#3 starsky

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 26.02.2010 18:11

Linia startowa wygląda tak:
./hlds_run -game cstrike -master +port 27015 +map de_dust2 +exec server.cfg -autoupdate
Chmody standardowe. Zmienie.

Użytkownik starsky edytował ten post 26.02.2010 18:11

  • +
  • -
  • 0

#4 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 26.02.2010 18:20

Instalacja i konfiguracja dproto (Non Steam + Steam) - Nieoficjalny polski support AMX Mod X

uruchamiany serwer dodając do linii strartowej
-binary ./hlds_i686


  • +
  • -
  • 1

#5 starsky

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 26.02.2010 18:24

Pomogło, dziękuję.
  • +
  • -
  • 0

#6 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7179
  • Lokalizacja:AMXX.PL
Offline

Napisano 26.02.2010 18:37

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: pomogło

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych