Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

pokemod by raku - [PokeMod] PokeMod is currently disabled


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 mnich

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
Offline

Napisano 26.02.2010 12:45

Witam mam problem wgrałem pokemoda by raku i gdy wgrywam pokemoda wszystkie pliki zawarte w pluginie (włącznie z models sprites i dźwięki) gdy wpisuje /pokemod wyskakuje mi coś takiego
[PokeMod] PokeMod is currently disabled Patrzałem w konsole nic nie widzię nawet bym dał konto do ftp dla osoby ktora to zrobi . W sprawie problemu proszę pisac w poście (w ostatecznosci gg://8204545)
Jeżeli nikt nie bedzie znał odpowiedzi to dam 1 osobie ftp niech mi to wgra żeby działało.

Z góry dzięki.,
  • +
  • -
  • 0

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 26.02.2010 17:51

A plików konfiguracyjnych lub cvar'ów to pokemod nie ma ?
  • +
  • -
  • 0

#3 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 26.02.2010 17:59

Dodałeś plugin do plugins.ini wpisałeś komendy na włączenie PokeMod'a??

PokeMod v1.2.3 RC + RC2 Test for Public - Nieoficjalny polski support AMX Mod X Ten pokemod wszystko prawie ma... ;)
  • +
  • -
  • 0

#4 mnich

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
Offline

Napisano 26.02.2010 20:47

Dzięki sprawdze jak zadziala reputacja:)

z konsoli wyskakuje mi :
L 02/26/2010 - 20:43:21: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/26/2010 - 20:43:21: [AMXX] Run time error 10 (plugin "pokemod.amxx") (native "set_pcvar_num") - debug not enabled!
L 02/26/2010 - 20:43:21: Invalid CVAR pointer
[PokeMod] is now ON (tutaj wlaczylem pokemoda)
L 02/26/2010 - 20:42:25: [pokemod.amxx] File models/pokemon/oakT.mdl Not Found In Server


Proszęo pomoc.

dzięki dziala:0

Użytkownik mnich edytował ten post 26.02.2010 20:21

  • +
  • -
  • 0

#5 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7176
  • Lokalizacja:AMXX.PL
Offline

Napisano 26.02.2010 20:49

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: dziala

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych