Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Klasa zombieBrak klasy w menu


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Pinokio

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • GG:
  • Imię:Bartosz
  • Lokalizacja:Polska
Offline

Napisano 25.02.2010 13:07

Mam problem z klasami zombie. Gdy ściągam z netu jakąś klase (np. Tight) i dodaje ją na serwer, (wszystko dokładnie dodaje do plugins i scripting) To po odpaleniu serwera nie ma ich w Menu klas zombie.

Proszę o szybką POMOC.

Dodam jeszcze że używam Zombie Plague Mod 4.3.
  • +
  • -
  • 0

#2 nick

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
Offline

Napisano 26.02.2010 13:05

klasy dodaj do
plugins-zplague.ini
  • +
  • -
  • 0

#3 Pinokio

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • GG:
  • Imię:Bartosz
  • Lokalizacja:Polska
Offline

Napisano 27.02.2010 09:36

Ale tam sie klasy zombie dodają automatycznie jesli server je czyta...
Rozwiązałem swój problem, juz mi działają. Ale mam nastepny jak dodaje klasy zombie to są one 1,2,3 w tym menu. A powinny byc nastepne po tych podstawowych. Jak to zrobic ?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych